Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
medorpg

WATCH-OUT: How to test your QE/CI in Lion

6 posts in this topic

Recommended Posts

Hello everyone,

This is a quick tip which I got from member here on how to test your QE/CI

cause I had it already but I didn't know

 

cause like the old versions I test QE/CI using the Dashboard's water ripples effect

 

but hey THIS IS DISABLED BY DEFAULT

 

to enable it open

System Preferences > Mission Control > Uncheck "Show Dashboard as a space"

 

Now you can open the dashboard again and your water ripple's effect should be enabled

 

P.S.: I know this might be so simple and a lot of you already know this, But I didn't and I thought I should share this with others :P

 

Good Luck

Share this post


Link to post
Share on other sites

I see if I have QE/CI by looking if the taskbar is translucent. That's very easy because you don't need to do anything :D

Share this post


Link to post
Share on other sites
Hello everyone,

This is a quick tip which I got from member here on how to test your QE/CI

cause I had it already but I didn't know

 

cause like the old versions I test QE/CI using the Dashboard's water ripples effect

 

but hey THIS IS DISABLED BY DEFAULT

 

to enable it open

System Preferences > Mission Control > Uncheck "Show Dashboard as a space"

 

Now you can open the dashboard again and your water ripple's effect should be enabled

 

P.S.: I know this might be so simple and a lot of you already know this, But I didn't and I thought I should share this with others :P

 

Good Luck

 

Thanx for the input. A quick, but useful tip for many of us.

Share this post


Link to post
Share on other sites

I can play chess and passing some 3D OpenGL tests but I 'm sure I don't have QE/CI ... I 'm sure it must be shown in the system profile to be there ... I have Intel X4500 chipset (2a42).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×