Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Powerspec, Dell, Compaq

1 post in this topic

Recommended Posts

I have two Powerspec boxes purchased from Micro Center.


Model V102 runs iAtkos S3 v2 with

vanilla kernal upgraded to 10.6.7. I plan to upgrade to 10.6.8 soon. Audio and networking

were the biggest issues. USB audio (add-on) works without trouble. AAC 883 works with the

right driver (old, and details are not immediately available). Realtek 8139 on the board usually

works but sometimes requires multiple reboots. I added an old Apple (DEC) PCI card and it

depends on which distro I'm using if it works. Tulip driver for it. USB is occasionally very slow.

SATA works great as does onboard (GMA 950) video. 32 bit boot needed for network driver.

RAM upgraded to 4 GB.


Model B302 runs SnowOSX with vanilla kernal upgraded to 10.6.7. Onboard networking

(Realtek 8169) sometimes is flaky but usually works. No other issues. DG31PR mobo.


Dell Dimension 8400. iAtkos S3 v2 with Qoops kernal. No upgrades but no issues

either. I added RAM when I upgraded the V102 box. SnowOSX would not boot.


Compaq SR1930NX. Running XxX (10.5.6) with modified kernal. I tried several so I'm

not sure which one I settled on. Issues with onboard video, so I purchased a cheap

GeForce 8400 GS. Snow Leopard worked (iAtkos) but I was unable to solve sound driver issues

and eventually gave up. Several distros had SATA and mobo issues.


The above are my currently running systems. The Powerspec boxes were my first attempts

at Hackintosh and I ran several versions of Leopard distros prior to Snow Leopard. I had some

boot issues and the "still waiting for root device" issues on occasion, but was able to overcome

those by trying a variety of distros and paying some attention to hardware selection and

bootloader options. Consider me, perhaps, an intermediate user. I understand a little

of programming from long outdated studies but am unable to contribute in that way to this community.


Other installs:


Dell Dimension 4400. I used to run iAtkos 5i with vanilla kernal. Upgrades failed.

System was OK but a little sluggish. Currently running Ubuntu on it. No other distro

I tried would install. Sound with kxAudio driver had quality issues.


Dell Precision 340. Install succeeded with iAtkos 5i. No upgrades. Barely usable.

I had to use Universal Access (System Preferences) to increase the Mouse Pointer

size. Useful as a demo that install is possible.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.