Jump to content
4 posts in this topic

Recommended Posts

well i have a power book g4 with 10.4.11 osx ...

can i stall leopard ? it will runs ok or slow ?

can i runs intel apps ? how ?

my mac its simply lost in time ? i can do nothing do continue using them ?

i know this forum its for hackintoshes , but i just know this one ( i have a hackintosh too ;) )

well ,

the computer has a powerPC G4 1.5 ghz

512 mb of ram

64 mb of video ram!!!!!!!!!!!!!!!!!!!!!!!! ( fuuuuuuuuu :) )

really don't have a rosseta for powerPC ?

what can I do about apps that don't have more update , and i need the last version of it , like adobe flash , firefox .... ?????

the mac its a bit slow with tiger 10.4.11 , I think i need more ram memory or a way to install osx on my hp notebook , i already try it , but drivers make it don't first boot ....

 

have way to downgrade mac os x version ? ????????????? leopard to tiger if its gone wrong?????

How fast is the CPU? It's needs to be at least 867 MHz to even install Leopard, or it will refuse to (there is a trick to bypass this requirement though). Also, you need at least 512MB of ram to install leopard too.

You cannot run intel apps on PowerPC.

Guest lemoon

yeah, it denpend on the CPU speed.

 

AH, PowerPC is really an old mac, you can't run intel apps on it, and many apps can't run on it too, such as my iFunia 3DGallery, but luckily can run on my MacBook ;)

well i have a power book g4 with 10.4.11 osx ...

can i stall leopard ? it will runs ok or slow ?

can i runs intel apps ? how ?

my mac its simply lost in time ? i can do nothing do continue using them ?

i know this forum its for hackintoshes , but i just know this one ( i have a hackintosh too :blink: )

well ,

the computer has a powerPC G4 1.5 ghz

512 mb of ram

64 mb of video ram!!!!!!!!!!!!!!!!!!!!!!!! ( fuuuuuuuuu :) )

really don't have a rosseta for powerPC ?

what can I do about apps that don't have more update , and i need the last version of it , like adobe flash , firefox .... ?????

the mac its a bit slow with tiger 10.4.11 , I think i need more ram memory or a way to install osx on my hp notebook , i already try it , but drivers make it don't first boot ....

 

have way to downgrade mac os x version ? ????????????? leopard to tiger if its gone wrong?????

×
×
  • Create New...