Jump to content

Acer Aspire 1510


Marco Pasetti
 Share

6 posts in this topic

Recommended Posts

Dear friends,

 

i started to plan to install os-x86 on my notebook. I know that i should check the hardware list first, but i've got some doubts about it. That is: i could check the hardware components list, but i have problems to exactly know what kinds of HW components are installed on my PC; i've got an Acer Aspire 1510 notebook (version without wireless lan and bluetooth embedded) but the tech specs i found on the internet (acer web site first) are not complete at all; i know only that the processor is an AMD Athlon64 3000+ ... and it's not enough!! i thought also to check in the 10.4.6 Hardware Compatibility Lists for portable computers, but i did'nt find my aspire 1510, and it doesn't mean that it's an incopatible hardware, because it doesn't appear in the incopatible hardware list but it should be never tested before!

 

well, what i ask you is if you could help me find information about the tech specs of my notebook hw components, in the way i can recover informations about its compatibility with osx86 releases.... or if someone of your friends had succesfully installed osx86 (10.4.7 better) on Acer Aspire 1510, european market, no wireless and bluetooth embedded version, amd athlon64 3000+... but this occurrence will probably not happen, unfortunately!!! :-(

 

however, thanx for all your help. bye,

 

Marco

Link to comment
Share on other sites

  • 6 months later...

Great!!

 

i'm very happy to know that :thumbsup_anim:

 

unfortunately i really can't do anything than work at this time, so i cannot "touch" my pc to avoid unpleasant situations.... :whistle:

but in the next months i'll probably try to really install os-x on my notebook.... and.... i will ask you to help me :rolleyes: ... if you will be so kind to do that

...but now... i'm very curious to see a screenshot of mac os-x running on acer aspire 1510 :thumbsup_anim:

 

thank you

 

bye bye

Edited by Marco Pasetti
Link to comment
Share on other sites

Well, everything worked by clean installation, only networkcard did not. I'm trying to find a workaround.

 

If the network card works... i am very happy too ;-) and then i will post a screenshot :thumbsup_anim:

Link to comment
Share on other sites

 Share

×
×
  • Create New...