Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
pizazz2007

QE/CI on Radeon 6870

1 post in this topic

Recommended Posts

Thank you Andy!

 

Created a bootable USb and did a clean install. Got a KP when trying to reboot after install (and before running the P8P67 Pro Package). Booted into SL partition and ran the package and installed into the Lion partition. Was then able to boot directly into the Lion partition.

 

Does the install automatically recognize a Reference 6870? DVD player was crashing and QE/CI was not working (as tested by adding a widget to Dashboard). I had to set GraphicsEnabler=Yes for it show up as 6870. I did not have to set any FrameBuffers. ioreg shows that it automatically loaded Duckweed. DVD player works. However adding widgets to Dashboard does not cause ripples. Any help would be appreciated.

 

My setup is P8P67 Pro, i5-2500K, HIS radeon 6870 Reference card. Thank you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×