Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
Macomaniack

Still waiting forgot device when trying to install mac osx lion developer preview

Recommended Posts

Hi Guys

 

I really need your help urgently :S

 

I was following the guide of making Mac OSX Lion and was succesful in making the usb ready.

 

After that i prepared the bootloader ([url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] installer for windows) which works. But then after using many boot flags It always ends up saying "still waiting for root device" (This is before installing lion) which means i cant even start the installer.

 

I am in dismay and really want to install as i have been trying since 5 days with different solutions and i have limited bios options and cant really change sata to ahci etc... And the install image is working fine cause i tried it on my friends pc.

 

Im pretty sure my hardware is compatible cuse i have leopard installed already. Pleaase Help ME I have been trying to hard.

 

 

My System Specs are:

 

Hp DV6-3140se

Intel core i5

Ati Mobility Raedeon HD

Bios version F.23 Insyde

 

BTW ASK FOR ANY OTHER INFO

post-818312-1309020800_thumb.jpg

Share this post


Link to post
Share on other sites
Advertisement

Have you tried installing [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] from [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. It was this that fixed that same error msg for me although our hardware specs are different.

Share this post


Link to post
Share on other sites

Do i just install [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] to my bootloader or lion install files ?!

Share this post


Link to post
Share on other sites

This error is frustrating, though I also dont have AHCI (ICH7), I was able to install Lion on A PATA HDD using latest chameleon and updates extra lion.pkg following a guide on this forum.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×