Jump to content

HELP : Flexlm issue : no hostid !?


Gub
 Share

9 posts in this topic

Recommended Posts

Hello everybody,

 

I really need your help.

 

I've installed MacOSX x86 on my PC laptop. No problem, everything works perflectly, especially networking with my ethernet card (wired) Broadcom 4401. Really fantastic.

 

But there's one issue. One of my favourite software works with Flexlm. Although MacOS seems to recognize my network card completely, displaying the Ethernet ID (which is a valid one), Flexlm is unable to display the hostid .

When I use the command lmutil lmhostid, I get an error message :

Hostid="" (or 0 with -long), no ethernet device found.

 

Did I do something wrong ? Is there a way to fix that ?

 

Thanks in advance.

Link to comment
Share on other sites

Hello everybody,

 

I really need your help.

 

I've installed MacOSX x86 on my PC laptop. No problem, everything works perflectly, especially networking with my ethernet card (wired) Broadcom 4401. Really fantastic.

 

But there's one issue. One of my favourite software works with Flexlm. Although MacOS seems to recognize my network card completely, displaying the Ethernet ID (which is a valid one), Flexlm is unable to display the hostid .

When I use the command lmutil lmhostid, I get an error message :

Hostid="" (or 0 with -long), no ethernet device found.

 

Did I do something wrong ? Is there a way to fix that ?

 

Thanks in advance.

 

i suppose ur using Maya ??

if so then use the same file that u have been using in Windows..and add the same Host-id that uve used in the windows counterpart .. infact u can directly copy the license file of windows partition directly to the place of the Flex-LM

Link to comment
Share on other sites

Thanks for your reply. I did it this way.

 

But as Flexlm doesn't "see" the hostid, he says that the hostid written in the license differs from the hostid of the machine. So Maya doesn't launch.

 

So, is there a way to make Flexlm see the hostid ?

Link to comment
Share on other sites

Thanks for your reply. I did it this way.

 

But as Flexlm doesn't "see" the hostid, he says that the hostid written in the license differs from the hostid of the machine. So Maya doesn't launch.

 

So, is there a way to make Flexlm see the hostid ?

 

u have to make a folder at -> /var/flexlm

and copy the aw.dat file from the windows partition in this drive..for this u need to have a working copy of Maya in ur Windows partition and it would be gud if both of the version of Maya wud b same..coz i tested Maya on my Box.. but it stilled at the startup logo...coz i think i dont have QE/CI enabled on my PC..

do u have it enabled..or do u get the error like "License not found" or something like that coz i aint encountered any..

Link to comment
Share on other sites

Yes I did.

 

But Flexlm doesn't seem to recognize my ethernet card ... so he says the license is invalid, although it's valid ...

 

The error message is : no ethernet device found. Hostid = 0

Link to comment
Share on other sites

even if the drivers are not installed then also it shud work for the same id..

does the Logo for Maya appears or not ??

coz if the Logo appears then its an indication that u Maya has successfully accepted the License..

but actually i didnt went into the Maya Interface..i thought that it was dependent on QE/CI so.. also it took long to load..but then i dropped the idea and removed it from my system..

Link to comment
Share on other sites

When I launch Maya, a window appears, asking for authorization and licensing. The logo never appears. It only asks for a license. And when I browse for the license (which works on XP), it says "the hostid doesn't match the one of this machine".

Link to comment
Share on other sites

I too would love nothing more than to get Maya off the ground... but it seems to be a driver issue here.

 

Until something is resolved with the driver, either skge or other, which i doubt will ever happen, as few people seem to care, flexlm won't see your card... i'm currently messing with trying to get a dongle seen, maybe that'll work.

Link to comment
Share on other sites

  • 4 weeks later...
 Share

×
×
  • Create New...