Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

DP3 on ex58-udp4 / 8800gts / w3520

1 post in this topic

Recommended Posts

just installed the DP3 and it was quite flawless using netkas' boot file and the "Extra Lion" installer from there: http://www.insanelymac.com/forum/index.php?showtopic=256729


what i can't get to work is my 8800gts with 320mb. i added my pci id to the NVDANV50Hal.kext and tried natit, nvenabler and the efi string method. efi didn't start the desktop at all and the kexts gave either a black screen or a blue mouse arrow appearing every few seconds on a black screen.

also installed the latest official nvidia pack from tonymac but no difference ;)


any ideas are welcome

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.