Jump to content

failing to install iatkos s3 v2

5 posts in this topic

Recommended Posts

Hi guys,


need some help here on installing iatkos s3 v2.

I have already tried to install iatkos v1i and jOS 10.4.8 but these failed before being able to install.

my specs:

intel C2D e8400 (O.C.'d to 3.6 GHz)

asus p5ql/epu mobo

4GB's of ddr2 ram

ati radeon hd4850


I can't find the reason for the kernel panic (meaning that there are too much things that could cause it and i wan't to narrow it down a little). When i tried the 48xx driver on install the screen scrambles on startup(after loading). I also tried different kernels, bootloader options, power management settings,...


any idea what it might be? The overclock, the powersaving function of my mobo, incorrect selection of kexts/options, wrong mobo settings.


Any help would be very much appreciated!




Link to comment
Share on other sites

To me, it looks like a ACPI error and a ATI Graphics error. I wouldn't install a driver for your Radeon until OS X boots up and you have it semi-working. Also, iATKOS doesn't have an ACPI Fix, that is what is causing your other problem of not going anywhere (picture 0678).


Hazard has the ACPI Fix, so try that out.


Good luck.

Link to comment
Share on other sites


  • Create New...