Jump to content

Asus ENGTX460


Apple Freak
 Share

3 posts in this topic

Recommended Posts

How can I get this card to work? I used [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], installed Nvidia Drivers, no use...

Do I need NVEnabler? and how do you add PCIRoot=1 to com.apple.boot.plist? (or is it necessary?)

I have GraphicsEnabler=Yes in the boot.plist already

 

I am on 10.6.7

 

Thanks!

Link to comment
Share on other sites

After the update from 10.6 to 10.6.7, things got really bad...

I have a GTX460

Can't even boot! After Chameleon, the screen just turn black, I tried "PciRoot=1" and/or "GraphicsEnabler=No"

Some one help me...I don't have any Injectors or kext installed for the GFX card...

 

Thanks!

 

Sorry...It was the mach_kernel...

Got it fix now, but I get KP and something about CState...I can boot to safe mode though...

 

it's your video card..

Link to comment
Share on other sites

How can I get this card to work?

 

Chameleon 2.0 RC5

GraphicsEnabler=y

Latest Nvidia Quadro 4000 drivers

At least 10.6.5

 

You don't need NVEnabler, GTX 460 works fine with GraphicsEnabler=y. If you want to use NVEnabler you should set GraphicsEnabler=n.

 

PciRoot=1 is needed in cases where Chameleon is not able to detect your PCIRoot by itself, and your PCI Root is not 0 (which is the default value if Chameleon cannot read this value from the PCI bridge code in your DSDT). Many Gigabyte motherboards needs this set.

 

You can quickly check if you need this in your /Extra/com.apple.Boot.plist by typing PciRoot=1 at the boot prompt.

Link to comment
Share on other sites

 Share

×
×
  • Create New...