Jump to content

iATKOS S3 V7 Install problems


Dewitts
 Share

3 posts in this topic

Recommended Posts

Ok so I've wanted a mac for a while and tried going down the hackintosh route before with my own laptop and after several hours of trying to search for info of how to hack my laptop, downloading several Distro's and failing miserably I discovered my laptop just wasn't hackable...

 

So anyway my daughters laptop got a new hd and needed an OS so I decided to give it a go on there... So I tried the distro's I had already downloaded and 1 seemed to work iDENEB V1.6 10.5.8 but after the install I found that the sound didn't work and neither did the ethernet and the Belkin wireless adapters I have weren't supported either so I gave up.

Recently I got back the urge to have a Macbook and decided that I would give my daughters laptop another crack at the whip and download a more up to date distro... i ATKOS S3 V7.

 

After coming across a common issue of not being able to erase the hard drive (hung at unmounting the volume) I thought I would use my common sense, use the iDeneb disk for the disk utility and then reload up the iATKOS distro and re-do the install.

When I tried to do the install I then encountered another common problem, it hung at the install as soon as the blue candy cane style coloured bar changed to blank and it had about 5mm of blue on it. It appeared to be changing colour as the candy cane style bar did so I did a quick search and discovered others had this problem of it going slow with 3cm of bar filled and 18 mins remaining and the advise was to relax it WILL GET THERE!!!! Mine however after 2 hours still had not moved and still said 1 hr 18 mins remaining.

I thought maybe something had gone wrong so decided to start again from scratch but this time when I hit install it came up with the candy cane style bar and never passed that point.

 

I don't know what is going wrong or even if what is causing it could be linked to my choices in the customise menu? Do those choices only effect it after rebooting????

 

Thanks for your help in advance, I am a bit of a noob to OSX but am willing and able to learn.

Link to comment
Share on other sites

Thanks for your quick response.

It's a Medion mid 2020 (also known as an advent 7035)

GPU= No idea to what your refering, please let me know what this is.

I've googled the laptop specs and pasted the result.

 

CPU Intel Pentium 4-M 2.8GHz

BIOS Insyde BIOS. Press F2 to enter

Chipset SIS 650

Memory 512MB PC2700 DDR SODIMM (2 memory slots. Max 1GB) *

Hard Drive 40GB Seagate ST94011A

CD Drive QSI SBW-242 CDRW/DVD

Screen 15" TFT (Native Res.1024x768)

Video Card SiS 650 (64MB shared)

Sound Card Realtek AC'97 audio

Modem HSP56 MR-8640

Network Card SiS 900

Advent 802.11g wireless LAN card

PC Card 1x Type I/II

Ports

1x Microphone

1x Headphone

1x Kensington Lock

1x Modem

1x PS2

1x LAN

4x USB 2.0

1x S-Video (TV-Out)

1x VGA

1x Parallel

1x PC Card Slot

Touchpad Synaptics Touchpad

 

Just to point out, most of the components must work with os x as it has run 10.5.8 in the past but with no working sound or internet.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...