Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  

Help Installing SL on a Commodore Notebook [edited]

2 posts in this topic

Recommended Posts

I've tried to install SL on a Commodore Notebook but I couldn't, it doesn't recognize the HD.

So, I've tried to install SL by taking it off the notebook and puting it at my desktop computer and it worked fine. But when I put back the HD on the notebook I get the message "still waiting for root device"...


I've read other posts on this forum about it and they recomend to type "rd=disk0" to force the EFI to read that location and if it doesn't, try to change the number until I get the right one. Well, that not worked for me. Also I disconnected the DVD recorder and leave the HD alone but still the same.


Someone can help me?



EDIT 22/05/11


Commodore is a common (economic) brand here in Argentina, maybe not known in the rest of the world so don't give much thought about it...

Here is my system configuration:


CPU - Mobile DualCore Intel Core 2 Duo T5800, 2000 MHz

Motherboard - Semp Toshiba K201

Memory - 2 GB DDR2-800 DDR2 SDRAM

BIOS - Phoenix (02/17/09) version 1.0A-V 06-000F

Video card - VIA Chrome9 HC IGP Family WDDM (256 MB)

Sound card - Realtek ALC268 @ VIA VT8237A High Definition Audio Controller

HD - SAMSUNG HM320JI ATA Device (320 GB, 5400 RPM, SATA)


Network - VIA Rhine II Compatible Fast Ethernet Adapter

Wireless - Realtek RTL8187B Wireless 802.11b/g 54Mbps

Share this post

Link to post
Share on other sites

Hey, Commodore? ( ARG?), maybe you can add some info of your system, (processor, chipset, audio, mem, bios.. and so on) So we can help...


Ps: If you're from ARG I might be able to help you more because of language) Just PM me, I'll see if I can help a bit (a little, since I'm a bit newbie)


Edit 1.: PM any time,

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.