Jump to content

going bald over graphics 7300le

1 post in this topic

Recommended Posts

I am trying to get my Nvidia Geforce MSI 7300 LE 128mb cards working.





Never mind getting them with QE/CI i can only get one card working with no QE/CI





I have tried EFI injectors as well as DSDT hacks and also EFI hex codes in the com.apple.Boot.plist


but all to no avail.





my cards reside on 0x01 0x0b and 0x0c as found by lspci info i have also removed and inserted the cards one by one and used the gfxutil -f display to confirm the addresses but 2 of the 3 still will not even power up unless they are the only card installed.





I have also 2 Geforce 8800gts 640mb cards and could not get QECI on them either.


My mainboard is GA-790FXTA-ud5 if it helps and i have 10.6.7 and 10.6.5 installed on two partitions. everything else is working fine on the install, just graphics to sort.


i feel i have tried everything but am getting nowhere at all now.


i know that there are a lot of requests for graphics cards and believe me i feel i have tried them all, but i really would appreciate someone who can point me in a direction i have not taken.


I only bought the 7300 cards as the HCL looked as if they where all working with nvinject.


please someone stop me pulling out my hair. (its getting very thin)






Link to comment
Share on other sites


  • Create New...