Jump to content

UAD-2 5.9.0 and Hack= NoGo

1 post in this topic

Recommended Posts

I was interested in the new Lexicon 224 plugin so I had to update to UAD software 5.9.0 but unfortunately the UAD-2 card won´t initialize with 5.9.0.

Downgrading to 5.8 everything went normal again.


There is a difference with the kexts so I guess that´s the problem.


The UAD2Pcie.kext is replaced with UADSystem.kext ( can´t remember the exact name but UAD and system was there, UADPcie.kext is deleted and so are the older UADDriver.kext.)


ANy Ideas ?


I tried to replace the UADSystem.kext with the UAD2Pcie.kext from 5.8 and now the LED turned solid green but still not recognized in the UAD panel. With only the UADSystem.kext the LED keeps flashing red /green which indicates that the card is not initialzing correctly.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.