Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Safsprin

Instalando Lion em notebook

40 posts in this topic

Recommended Posts

Bom dia a todos. Minha mãe comprou um notebook (STI 1414) e gostaria de instalar o Lion nele. Já tenho alguma experiencia com o Mac OS (tenho no pc desde o Leopard), mas com esse novo 10.7, gostaria de tirar algumas dúvidas:

 

1 - As kexts do SL funcionam no Lion?

2 - O sistema de boot (x86 e x64) ainda é o mesmo (por exemplo, preciso de kext 64 para bootar em 64)?

3 - Vi aqui (http://deviato.wordpress.com/2010/02/24/chameleon-2-rc4-for-intel-gma-version-2/) que esse Chameleon RC4 foi preparado para o video Intel 4500 (no meu caso, com chipset GL40, creio ser o 4500M), mas agora com o Lion, tenho que usar o RC5. O que faço para ter resolução nativa?

4 - Quando instalei o SL na minha P5Q Deluxe, tive que "flashear" o bios modificado. É necessário para esse notebook?

5 - Li esse (http://www.insanelymac.com/forum/index.php?showtopic=256535) tutorial. Minha dúvida é: para meu processador (Dual Core T4400), vou usar a pasta extra para Core 2?

 

Por enquanto é só isso, mas com certeza terei mais dúvidas!

 

Obrigado adiantado!!

 

Se for muito complicado com o Lion, vou ficar com o SL mesmo até sair a versão final. Mas pretendo testar.

Share this post


Link to post
Share on other sites

Já imaginava isso, e creio que não vai interferir em nada o uso do notebook. Mas o que eu faço para ter resolução nativa?

 

E quanto as outras perguntas? Qual extra uso para esse processador?

Share this post


Link to post
Share on other sites
Já imaginava isso, e creio que não vai interferir em nada o uso do notebook. Mas o que eu faço para ter resolução nativa?

 

E quanto as outras perguntas? Qual extra uso para esse processador?

Extra para core2duo

Share this post


Link to post
Share on other sites

Ok, já imaginava isso, afinal os Dual Core são Core 2 com cache capado.

 

Vou tentar instalar e amanhã volto aqui para fazer meu relato.

 

Obrigado!!

Share this post


Link to post
Share on other sites

Boa tarde pessoal. Minha dúvida não é com o Lion, mas pra não abrir outro tópico, resolvi postar aqui mesmo.

 

Estou tentando instalar o iPC 10.5 mas estou tendo a seguinte mensagem:

 

USBF: 20.320 AppleUSBOHCI[0xc1495000] Start OHCI Controller will be unloaded across sleep

 

O número em negrito muda de um boot para outro, e como no setup do note não tem nada além do HD (que já está em AHCI), não faço idéia do que fazer. Preciso do iPC para montar a DMG do Lion no pendrive...

Share this post


Link to post
Share on other sites
Boa tarde pessoal. Minha dúvida não é com o Lion, mas pra não abrir outro tópico, resolvi postar aqui mesmo.

 

Estou tentando instalar o iPC 10.5 mas estou tendo a seguinte mensagem:

 

USBF: 20.320 AppleUSBOHCI[0xc1495000] Start OHCI Controller will be unloaded across sleep

 

O número em negrito muda de um boot para outro, e como no setup do note não tem nada além do HD (que já está em AHCI), não faço idéia do que fazer. Preciso do iPC para montar a DMG do Lion no pendrive...

 

pode ser o USB que está travando o processo

 

Poste as "specs"

Share this post


Link to post
Share on other sites

Specs do note?

 

Se for isso, ai vai:

 

T4400, Chipset Cantiga GL40 + ICH9M, 3GB, HD320...

 

Se quiser algo mais, estamos ai!

 

PS: se coloco o "cpus=1", trava em algo como "ACPI (S1, S2, S3, S4, S5) ... S3". Não esperei mais que 1 minuto, mas sei lá, nunca usei o cpus=1... Não sei se é normal.

Share this post


Link to post
Share on other sites
T4400, Chipset Cantiga GL40 + ICH9M, 3GB, HD320...

 

use o Snow Leopard

 

cpus=1 "trabalha" com um núcleo

Share this post


Link to post
Share on other sites

Só tenho a DMG dele também, e minha placa mãe "principal" (desktop) queimou e estou sem ter como instalar... Vou ter que conseguir outra placa...

 

EDIT: tem alguma distro do Snow que eu possa baixar, só para poder montar a DMG do Lion? Por exemplo, para o Leopard, usava o iPC (único que rodava com DVD IDE na época). Qual a mais indicada?

Share this post


Link to post
Share on other sites
Só tenho a DMG dele também, e minha placa mãe "principal" (desktop) queimou e estou sem ter como instalar... Vou ter que conseguir outra placa...

 

EDIT: tem alguma distro do Snow que eu possa baixar, só para poder montar a DMG do Lion? Por exemplo, para o Leopard, usava o iPC (único que rodava com DVD IDE na época). Qual a mais indicada?

Dizem que a iAtkos Snow funciona bem

Share this post


Link to post
Share on other sites

Boa noite. Consegui uma cópia do 10.6.1-10.6.2 Hazard (com os ultimos updates do site), e estou tendo o mesmo erro que antes (no iPC Leopard). Segue uma imagem (desculpem pela qualidade porca, estou sem camera...):

 

vq2lwp.jpg

 

E ai, alguma idéia? Será que o hardware é incompatível?

Share this post


Link to post
Share on other sites

Vou tentar e o DVD é Sata.

 

EDIT: mesma coisa, tentei com "-v arch=i386 USBBusFix=yes" (sem as aspas).

 

Já estou perdendo as esperanças...

Share this post


Link to post
Share on other sites

Sim, está ativado (essa é a unica opção referente ao chipset alterável).

 

Creio que outra distro não resolva o problema, já que testei o iPC (10.5.6) e o Hazard 10.6.2 e acontece a mesma coisa...

 

Procurei no google mas não acho nada concreto ainda.

 

Estou quase desistindo...

Share this post


Link to post
Share on other sites

Pessoal, não tem nenhuma opção para desativar as USBs do setup e não consigo encontrar nenhuma atualização na internet.

 

Existe algum comando para desativar essa "AppleUSBOHCI" no boot do darwin?

Share this post


Link to post
Share on other sites
Pessoal, não tem nenhuma opção para desativar as USBs do setup e não consigo encontrar nenhuma atualização na internet.

 

Existe algum comando para desativar essa "AppleUSBOHCI" no boot do darwin?

desativa pelo bios

Share this post


Link to post
Share on other sites

Tenta usar DVD retail e CD de boot.

 

Este Hazard que você está usando já está bem desatualizado, lançaram um 10.6.6 recentemente que pode corrigir este problema.

Share this post


Link to post
Share on other sites
Tenta usar DVD retail e CD de boot.

 

Este Hazard que você está usando já está bem desatualizado, lançaram um 10.6.6 recentemente que pode corrigir este problema.

 

Pode crer... Gostei do seu avartar old :lol: rsrsrs

Share this post


Link to post
Share on other sites

Pessoal, CONSEGUI!!!

 

Instalei o Lion no notebook com sucesso (nem deu aquela mensagem de erro no final)!!!

 

Fiz o seguinte: consegui uma placa mãe G31, instalei o iPC e segui o tutorial para colocar a DMG no pendrive. E NÃO apareceu mais a mensagem "USBF"...

 

Vou fixar o boot em x86 para não ter problemas.

 

Ah, a webcam funcionou de primeira! Agora, só falta algumas kexts...

 

1 - Audio ALC662 (o sistema indentificou como Intel audio, mas não é);

2 - Wireless 8191SE;

3 - Rede RTL8168D/8111D;

4 - Video Intel 4500M (só quero resolução nativa mesmo);

 

Alguns problemas: teclado desconfigurado, touchpad funcionando porém o "clic" só funciona no botão e não no próprio touchpad. EDIT: quando estava dando boot pelo pendrive com a DMG do Lion, estava funcionando. Agora, com o chameleon e a pasta extra no HD, nada funciona (somente mouse/teclado usb).

 

Outra coisa, quando desconecto a fonte, o brilho diminui automaticamente. É sinal de que o gerenciamento de energia está funcionando? E como vejo a duração da bateria?

 

Por enquanto é só isso! :P

 

EDIT: tentei abrir o auto patcher, mas pede atualização do java e preciso de alguma kext para isso... :mellow: Tentei pelo windows, e fica travado em "loading patch file"...

Share this post


Link to post
Share on other sites

dsdt.rarAndei lendo um pouco e percebi que o auto patcher é só para as placas da lista. Segue em anexo meu DSDT.

 

Consegui instalar a rede (cabeada): http://lnx2mac.blogspot.com/p/realtekrtl81xx-osx-driver.html

 

 

Também gostaria de saber se o 'código' dessa página (http://www.insanelymac.com/forum/index.php?showtopic=237007) para o ALC662 serve para mim e como usa-lo.

 

 

Por favor, me ajudem!!

Share this post


Link to post
Share on other sites

Opa, valeu!! O DSDT funcionou, não está mais resetando o setup, e o audio também, só que o microfone fica ativado o tempo todo e dá uma microfonia infernal quando passo a mão sobre o buraco do microfone e ao lado da saída de ar lateral do note (o.O)...

 

Instalei o "VoodooPS2Controller-0.98-installer.pkg", o teclado funcionou, porém o touchpad não...

 

O voodoobattery também não funcionou. Algum segredo?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • @Slice what's te correct russian translation for "copy to clip board"?   .. I need also a translation for "log copied to clip board!"
    • Hello MaLd0n,   Could you please make DSDT edits for my new Skylake desktop Lenovo M910t    RunMe files: https://www96.zippyshare.com/v/5bgqAiga/file.html
        Thank you very much in advance!
    • Have you tried adjusting the Khz in midi pref pane or editing the info plist to suit your needs. that sometimes corrects weird noise behavior.
    • Hello Mald0n:

      Nice to meet you, I have created a post about my problem on High Sierra before and I was redirected to this guide by Allan.

      As mentioned in the post, I was not able to get pass the login screen at initial boot and the system could not shutdown occasionally.

      However I solve the high temperature problem when I replace the clover folder you provide on first post, currently the cpu temperature is around 5x-6x'c after 10 mins up time.

      Attached is the clover folder, ioreg as well as the send me app, thanks for your help!

      p.s. I notice that your clover boot efi is a old traditional grey apple boot logo, Is there a version of modern dark and white logo one that I could replace with? Thank you!

      https://www.insanelymac.com/forum/topic/333867-cant-get-pass-2nd-stage-boot-logo-on-initial-boot-and-high-temperature/   My system:
      Gigabyte GA-X48-DQ6
      Core 2 Extreme QX9650 C0
      4 x Kingston DDR2 800ghz Ram
      Galaxy GTX460 1GB
      120GB SSD Leven JS500120C, high Sierra installed
      250GB seagate ST3250310AS
      250GB WDC WD2500JS-08NCB1
      File: https://drive.google.com/file/d/1_k3_jxvzGaLfDzin0zSAUT5ml16Hq15c/view?usp=sharing      
    •   Still garbled sound in earphone. The speaker is loud as previous. louder than 2.9.1   


×