Jump to content

OSX86 on an Acer Aspire 5560?

1 post in this topic

Recommended Posts

Hello everyone,

I am new to hackintosh since I have a MacBook already, but recently I've got a pretty decent laptop, the Aspire 5560, but with a broken screen. In 20 minutes of some screwdriver work, I've turned it into a HalfBook (Notebook PC => LCD removed => HalfBook PC :P) and now I need to put it to use.

It runs Ubuntu 10.10 now, but I want to turn it into a Mac (One is never enough for me, as you can tell from my tries to run OSX86 on a non-SSE CPU ;)). I tried Mac OS X 10.5.4 KALYWAY disc I had lying around and collecting dust for almost two years. For some reason, it failed to even boot. No console output, nothing. Just a black screen.

I tried Empire EFI + 10.6 Retail. However, the installer said "Mac OS X cannot be installed on this computer.

So I decided to ask here for help.

Could please anyone suggest me a OSX86 build or any other way to install OSX on that Halfbook ;)?


Acer Aspire 5560 specifications:

CPU: Intel Centrino Duo @ 1600MHz /SSE2,3 supported/

RAM: 1.5 GB

Chipset: Intel® 945PM Express

HDD: 80GB Seagate SATA disk

DVD: MAT{censored}A Slot-In Drive (Yes yes, exactly like the one on a Macbook Pro :P)

Video: ATI Mobility Radeon X1400 /128Mb/

Screen: 14.4" LCD screen LCD was cut off, now a 1024x768 ViewSonic :P

WiFi: Some intel card (I really need wifi, but can live without it if LAN is OK)

Sound: As far as I remember, Intel HD Audio.


Any help is much appreciated.

Sorry if I posted in the wrong forum section.


Link to comment
Share on other sites


  • Create New...