Jump to content

Success at installing SL, but...

1 post in this topic

Recommended Posts

Hey guys, i managed to get snow leopard working on my Eee PC, but 2 things are wrong so far, 1 is minor and may be solved easily i hope, the other i think is quite serious.


At every bootup, i get this "The disk inserted is not readable by this computer."

Now, i know its not the HDD SL is installed on thats causing that error, so the only thing left is the internal 4GB SSD, is there any way to solve this? I have tried the following to no avail:


Formatting in all formats the system can support, they all succeed but the device cant be written too (Unknown error occurred (-50) ).



The other problem is with a game, Doom III to be exact, it runs, but i cant load any sort of map/level, i always get a kernel panic. A picture has been attached.




For your courtesy in helping me solve this, every major step i took to get Snow Leopard installed AND WORKING has been listed below:


Installed the Chameleon bootloader RC4 to my USB HDD volume "OSX"

Inserted SL install DVD into my MacBook

Installed SL to my USB HDD onto volume "OSX"

Set SL up with settings i desired.

Aquired a program called "GetBackup"

Cloned the USB HDD Volume "OSX" directly to the Eee PC Internal ZIF drive.

Re-Installed Chameleon Bootloader RC4 (Simply copied over "Boot" file)

Shutdown Eee PC and removed USB HDD

Now booting from internal ZIF drive.

Installed applications i desired.

Installed nessecary kext files (Audio,GMA950 etc...)

Installed 10.6.7

--FAILURE--: System would not boot from internal ZIF drive anymore, re-inserted USB HDD and booted from "OSX" volume.

Installed 10.6.7 legacy kernel from: http://blog.nawcom.com/?p=640

Shutdown Eee PC and booted from internal ZIF drive.

System is now functional again.

CURRENT: Installed some games: Half-Life/World Of Goo/Worms Reloaded/DOOM III

Kernel panic! - Doom III wont load any maps/levels, when loading bar reaches the end, system kernel panics.


-Any help is appreciated!


This may be usefull too:


Asus Eee PC 901

30GB Internal ZIF Drive

4GB SSD (Not usable)

Intel GMA 950 GPU Chipset

Snow Leopard 10.6.7

Link to comment
Share on other sites


  • Create New...