Jump to content

Unexpected Shut Down


2 posts in this topic

Recommended Posts

Hey guys,


I think this problem needs an own thread.

I was able to install Snow Leopard (Retail 10A432) on my HDD (SATA).

When I try to boot it with BootCD (1.5 and 1.6) it shuts down.


Everything seems to work but it still shuts down. :/

I wasn't even able to reach the desktop.


Here are my Hardware informations:



Mainboard: ASUS, M4A88TD-V EVO

Chipset: AMD, 880G

Sounthbridge: AMD, SB850


CPU: AMD, Athlon II X4 640 3.00 GHz


RAM: Kingston, 4x 2.048 MB, DDR3 1.333 MHz


HDD: Maxtor, 250 GB, SATA


Graphics: ATI, HD 4850, 512 MB, 750 MHz Core, 900 MHz Mem.





Things I've tried:


-Repair the disk/ check the disk

-Reinstall MacOSX

-Try another Bootloader (BootCD1.6)


Link to comment
Share on other sites


I've tried to use the Snow Leopard 10.6.3 Retail, also the same result.


I'm a little sceptic, maybe my dmg2img converter is bugged, could this may occour such a problem?


Another question; I'm not really sure if this is possible, anyway, can I use a Live- linux and install Chameleon and fix the kernel and stuff from it? Means can linux read and write on HSF+?


Later I'll try to fix the kernel atleast with the single_user_mode, maybe I get lucky and it works! =)



Thank you in advance!

Link to comment
Share on other sites


  • Create New...