Jump to content
InsanelyMac Forum

ZokkeR

Members
  • Content count

    49
  • Joined

  • Last visited

About ZokkeR

  • Rank
    InsanelyMac Protégé
  1. Hi, when I trz to get this working, the szstem wont boot up after the update. So I stuck at the boot. Any suggestions about that? Specs AMD Athlon II 640 3GHz Gigabyte 870A-USB3 HD 6870 XFX P.S. When I updated, I wasnt able to keep the combo installshield open, it broke and closed. So I just continued and restarted manually...
  2. ATI Radeon 6xxx, working QE/CI

    No idea??
  3. Hey guys, I want to get my new HD 6870 on my Snow Leopard running. Unfortuanly, it seems to be a little bit too complicated for me. I followed this[/url Thread but when I install a package from there, my Snow Leopard won't boot anymore. I tried different things (GraphicMode=1920x1080x32, this don't work btw. and GraphicsEnabler=Yes but with GE=Yes my Graphicscard becomes very load and loses the signal. I'm speechless and don't know what to do, the Thread didn't help me so maybe someone here can help me. Thank you in advance.
  4. I've had this aswell when I tried to install Snow Leopard, you may copy your Retail to a HDD and boot from it.
  5. ATI Radeon 6xxx, working QE/CI

    Hey guys, first of all: awesome work. To read that a lot people get an 'unsupported' GOU to work is awesome. Unfortuanly, it doesn't work for me. I've got a XFX HD 6870. The problem is, that when I copied the ATI6000controller.kext to the /System/Library/Extensions and paste the entire folder into kext helper, with the reboot nothing happened. So I decided to read through the thread. Well, some people talk about to add the Device's ID to the kext. Well, I actually don't know hos the layout should look like; I mean <string>Device ID</string> <key>ID-number</key> Help about this would be awesome. Also I used some installer which autoinstalls everything for me. The problem was, that after that installation was finished, I wasn't able to boot anymore. After that I used my boot-CD and tried to boot with GraphicsEnabler=No, everything was fine, the resolution was {censored} and the GPU wasn't detected but I were on my SL. I read that I have to enable the GraphicsEnabler. So I did GraphicsEnabler=Yes and... My Graphiccard decided to run it's cooler with 100% and to output no Video-signal... So I stuck at this point, maybe someone can help. Thanks in advance.
  6. Oh, damn :/ Thanks anyway..
  7. Hey guys, I'm having some problem too but first; awesome guide, everything worked perfect (unless the boot- thing). Well, I can boot in my Snow Leopard using ModCD but when I want Lion to boot alone, it sends out it's kext- lines (around 5-6 pages) and then reboots. I don't know why it does. Because I've also had this problem with my Snow Leopard, I decided to take my ModCD and do it this was. Well, I get some kernel- panic with it. It seems like the ModCD kernel is not working with Lion (no surprise I guess). In the attachments you can check out the Screenshot. I also used Hackboot but it's like I'd use Lion alone, it just restarts after the tons of line when using -v. Thank you in advance! My Specs: CPU: AMD Athlon II x4 640 MoBo: Asus M4A88TD-V Evo/USB 3 GPU: XFX Radeon HD 6870 1GB HDD: Sata 250GB set to AHCI
  8. CPU halted => reboot

    Okay, tried that, there was no cool effect so I think it's not enabled! I try to change it somehow. Update; I added the graphic enabler in the com.apple.plist but I still can't watc videos, I try to find a solution around the forums!
  9. CPU halted => reboot

    Actually I don't know how to drop something from the Dashboard. :/ Which com.apple.plist should I configure? The one in /Extras or in Systems...?
  10. CPU halted => reboot

    Hey mate, it worked, thanks! The last problem I got is that I can't watch videos on youtube or just movies, .MKV files with VLC or .AVI files. I don't know why...
  11. CPU halted => reboot

    Okay, I tried to connect my Ipod touch with my mac but it's not there. I searched around and people say that I may need to compare my kernel and my system.kext and when it's different I need to make it equal. My kernel version is 10.4.0, my System.kext tells me 10.7, is there any decent AMD kernel out? And do I need to replace it with the current mach_kernel in the / directory??
  12. CPU halted => reboot

    Alright, I followed the instructions on the thread and I thank you for your help! Now I try to get my soundcard working! €dit, getting the soundcard working was successful, awesome! The last thing I may have to do is the upgrade to 10.6.8 but I'm a little bit too afrait of it because the last time I stucked there as well. 10.6.7 is enough. =) Thank you mate and thanks insanely mac! <3 €dit2, I tried to watch some videos but nothing appeared... I can hear the sound but no video. I tried it with .MKV and .AVI, even youtube doesnt work. Any thoughs on that? I used this: http://www.insanelymac.com/forum/lofiversi...hp/t201524.html driver- package.
  13. CPU halted => reboot

    Thank you for your fast response! I wasn't able to boot when I replaced the known kext so I reinstalled the Retail. But I'm having the same issue as in the first post, my Mac can't boot alone, it needs that ModCD, without it, it on't boot. =/ Hope someone knows how to deal with it.
  14. Can't get kextd Port

    Okay, I booted up with ModCD but when I upgraded Snow Leopard with the Systems option, it keeps saying (boot) "[ PCI configuration begin ]" and sticks there. Putting my GPU out doesnt help.. Any information about this??
  15. CPU halted => reboot

    Update; I was able to boot into my Snow Leopard with the ModCD, awesome! So I upgraded my Snow Leo and now it won't boot anymore. I get the "PCI configuration begin" and it suck there. I took my GPU out but still that error. Any help for this??
×