Jump to content

Gainward 8400GS 1GB


14 posts in this topic

Recommended Posts

I've recently built a desktop hackintosh which is fully working except for the QE/CI side of graphics. The card that I have is a Gainward 8400GS 1Gb. If I use Graphics Enabler=Yes the card is detected in that it register's the correct amount of RAM etc but doesn't identify the card as an NVIDIA 8400GS and doesn't enable QE/CI.


I've tried adding the ID - for my card into the Plist for the NVDANV50Hal - when I do this I get a black screen. Using NVEnabler makes no difference either. I have tried a Custom EFI string but this didn't enable QE/CI. If I use the AnVAL boot loader the card is recognised but no QE/CI.


Does anybody have any suggestions as to what else I can try? Is it possible that this card is simply not supported by the NVidia Drivers? I have updated the drivers from Tonymacx86 but this didn't help.


My setup is as follows - Gigabyte GA-G41M-ES2L v1.1, Intel E6500 CPU, 2Gb RAM + Gainward 8400GS 1Gb.


Any advice would be much appreciated.




Link to comment
Share on other sites

What is the dev id of the card? Are you using dsdt?


I thought I'd put the dev ID in the original post but it looks like I missed it. The dev ID for my card is

0x10DE10C3. My system is using dsdt although I've not edited my dsdt for the graphics card - I'm using the Chameleon graphics enabler.

Link to comment
Share on other sites

If it doesn´t work we´ll try another way....





Oooh I think we're getting there. I installed the files, repaired permissions & rebuilt caches. After rebooting I just got a black screen so I decided to try and connect to my monitor via the VGA connection rather then DVI - this seemed to work! I had QE/CI etc. However when I went to change the screen resolution to 1280x1024 I just got a blue screen.


I have disabled GraphicsEnabler and I'm about to try NVEnabler. I will report back and let you know how I get on.






I'm now using NVEnabler from Tonymacx86's [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] installer running at 1280x1024 connected to the VGA port. QE&CI is working perfectly.


I will try switching back to the DVI port and see what happens.



Link to comment
Share on other sites

Try this one... and remove any injector.




OK, I've tried that one. When connected via the VGA port I can now get 1280x1024, QE/CI with no injectors in E/E. Chameleon is set to GraphicsEnabler=Yes. If I connect to the DVI port and boot up normally then I still get a black screen but if I enter GraphicsEnabler=No when booting up then I get to the desktop but with no QE/CI. I hope that made sense?


I don't know if this will help but the card has the following ports on it - DVI, HDMI and VGA. I don't use HDMI.



Link to comment
Share on other sites

  • 1 month later...

I think i am having the same graphic card....

I'm not able to get resolutions and QE/CI on my mac....

Zotac 8400GS 1GB......

memory detected at first is 32mb....

only one resolution available ie 1024*768...

I don't use hdmi, I have DVI-I, VGA and HDMI ports on my card....

My monitor supports 1440*900 resolution....


I need a proper NVCAP string for that card...

I downloaded the files that were uploaded, but still if someone can help......

please help me........ I have not yet tried the files uploaded....

lets see...


Link to comment
Share on other sites

To get it working, use NVEnabler64.kext from the DVD. Then add 0xyyyy10de (replace yyyy with your vendor id) under IOPCIMatch Key in Info.plist file 1inside the following files


1. NVDANV50Hal.kext

2. GeForce.kext

3. NVDAResman.kext


Under 10.6.6, you need not add inside NVDAResman.kext

Link to comment
Share on other sites

update your OSX to 10.6.7,


update your vga drvs by; tonymacx86 NVIDIA Update.mpkg,


so that your kexts should be ver. NVDANV50Hal (256.01.00f03)

edit only NV..Hal50.kext, ---> 10c310de

repair permissions, bla bla...


If you restart now; you ll always have black screen with GE=yes (in plist)

because the older boot loaders do not know this card, they know 512mb but not 1gb. :(


So you have to switch to the newest chimera 1.3.0 r780 i think compiled on 11.05.2011

if you open the boot file with text app. , you will observe the 10de10c3 on the last line of the nvidia part :)

do install chimera or smilar if there is a smilar in chameleon?


now, install nvenabler64.kext and GE=No


if there is black screen in the first restart, try again and again, you ll have res and qe then,

I use winfast 8400 gs 1gb.

Link to comment
Share on other sites


  • Create New...