Jump to content

[SOLVED] Need some help after many try - Leopard on Toshiba


andrearacca
 Share

3 posts in this topic

Recommended Posts

Hi to all!

 

So after gathering many info i tried to install iATKOs v7 on my Toshiba satellite L40:

Intel dualCore T

Hd Toshiba SATA

chipset Intel GML GL960

Video GMX3100

Audio ALC660

Wired Network Realtek 8139

Wireless Network Realtek 8187B

 

I created a partition in Windows vista of about 22Gb and let it in RAW.

 

After starting from iATKOS DVD i went to Utilityes --> DiskManagment and select the partition just created, choose Mac OS X Extended (Journaled) and click Erase.

 

Than back to menu And in customize i add the option:

 

Kernel 9.7.0 Vodoo

Intel SATA/IDE

APIC x86

dSDT patch

Laptop Battery

decrypt appledecrypt

Vga Intel GMAX3100

Network Realtek 8139

Network Realtek 8187B USB

 

And install

On reboot i had:

 

Boot0: testing

Boot0: testing

Boot0: testing

Boot0: error

 

And freeze here.

So i use Windows vista DVD to' repair and than after reboot start directly on Vista OS.

 

Than i start over using iPC 10.5.6 Final PP5 DVD, same customize option, maybe with PS2/driver for keyboard.

After installing, at reboot it gave me this:

 

"Please contact the Vodoo kernel dev-team....... (And other things)

panic (cpu 0 caller 0x00.....): kernel trap at 0x00...."

 

And a page of number

 

"Debugger called <panic>

Backtrace (CPU0) Frame: return address 4 potential arg"

And Than numbers

 

And below

 

"No mapping exist for frame pointer

Backtrace terminated-invalid frame pointer 0xb....,"

 

So i forcely reboot and start vista, download EasyBCD and try something but the result is that at booting i have Windows boot manager and the choice of.. Vista only..

 

So i start over with iATKOS v7 and same option and same panic screen.

 

But when i reboot i see for while, before Windows boot manager screen:

 

Booot ..something

Boot.. something

 

But i cant see it very well, im not sure, its too fast.. i have to remove this dman windows boot manager first of all and.. restart from beginning..

 

Maybe i choose wronge distros? i have to try Kalyway? Or Snowosx Universal?

 

Anyone please can Help me?

 

 

 

Thanks in advance

 

Andrea

 

EDIT: Problem was that partition i created for OSX was Logical and not Primary. Now it works.

Link to comment
Share on other sites

So Leopard start only if i boot with DVD in.. I tried some guide lime install boot from osx86 folla but i have boot0:mbr boot0: done boot1:error..

I tried activate pattuirono where Mac is from diskutil and i tried otre things, like dd if boot etc but it gave me use/standalone/i386 not find such directory.. Now i cant' start Mac os neither with DVD in..

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...