Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
pelplouffe

Need a new Hackintosh

1 post in this topic

Recommended Posts

Hi everyone!, I just got my computer stole today, so i need to rebuilt one. My od one was running OSX 10.6.3(never even try to update) perfectly, never had a crash, or a software problem, Always wake up and boot normaly.

 

The specs was:

 

Intel E6850 3Ghz

Asus P5G41C-M

4GB Dominator DDR2 1066Mhz

Galaxy 8800GT 512Mb

LG DVD Burner Sata

500GB WD Black (OS)

2TB WD Green (Data)

Asus PCE-N16 (Work with Ralink software)

Silverstone SG02 White

Cooler Master Silent Pro 500watt Modular

-------------------------------------------------

 

 

No i have to rebuild one.

 

I already have:

 

Silverstone SG02 Black

LG Sata DVD Burner

8800GTS (Still have to rebake it....) or a cheap u wil recomend me

And a P5KPL-CM (i dont have to used it but why not saving money)

 

 

 

No i was wondering do a Celeron Dual Core E3300 wil work? and for video card a 8400gs PCI-E?

 

 

And my motherboard will work fine?

 

 

Thanks to help me

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    •   Thank you Baio77. Here is my CLOVER folder and the Hack info. 
            For Some Reason I can't upload my CLOVER folder. But here you can download...
      https://www.dropbox.com/s/vjprxs1idtj9pt7/CLOVER.zip?dl=0     Thank you again!!!   HackInfo_Report.zip
    • The brightness is NOT from Sierra, in my signature you find tools with which to give info on your system .....
      Post Hack Info and the clover folder ......
      Only in this way can I help you ......
    • Few more minutes to go before going live again with https://OSXLatitude.com
          So you can lock this topic again @Allan Hopefully for a bit longer than a couple of weeks this time hehe.
    • ok, I am having a weird glitch with my Primary bios after modding it myself. can I get some help getting a Clean osmosis modded (for High Sierra and beyond) Bios Image?   https://www.gigabyte.com/us/Motherboard/GA-Z87X-UD5-TH-rev-1x#support-dl   the version I have always stuck with was F4, because the F5d.  I use a custom iMac 14,2 configuration that has been stable, the issues I have with stability come from not being able to get Access to the Bios, and prior to my attempt to mod it has been stable with up to High Sierra using clover, and up to Sierra with my very very old Ozmosis 894m F4 rom. I am not opposed to installing Ozmosis on the EFI Partition, But Gigabyte locked the Bios loading .efi Files, there is no shell to Force it to load HFS+ or APFS drivers.   so what I am asking for is assistance ether unlocking a Shell for my Bios, or getting a bios with the APFS, HFS+, and Ozmosis related files in it.   thanks again for everyones assistance. HBP
    •     Install from fresh again. This time without Tony Tools, follow some guide in this topic. Install IntelHD kexts as usual in S/L/E and thats it. Everything works again, except for backlight, I never could have this work, also got heating problem and when boots apple logo dissapears from like 5 seconds and then appear the login window... Any ideas on any of this????  


×