Jump to content

Instalando Snow 10.6.6 (Original) via USB


iJunior
 Share

6 posts in this topic

Recommended Posts

Ola Pessoal, é o seguinte, atravez do Transmac no Windows consegui formatar e transferir a imagem de um DVD (Original 10.6.6) para um USB, até ae perfeito, quando eu coloco o usb ele consegue reconhecer, coloco -x -v cpus=1, entra só que ele para no item REALTEK RTL081..... acho que deva ser algo com o Audio do computador, o engraçado é que seu eu coloco o dvd original ele entra normalmente até o modo grafico, só que fala que nao pode instalar, acho que devido a alteração no arquivo Distribution, por isto que tive que passar para o pendrive, para poder alterar este arquivo, só que pelo pendrive ele para no RealTeck RTL081.

 

Entao eu gostaria de saber o seguinte:

 

Como Alterar o arquivo Distribution que não alterei ainda, e se isto é possivel via Windows

 

E Como fazer ele passar pelo Audio e entrar no modo grafico sem problemas

 

Obrigado

Link to comment
Share on other sites

Para modificar o Distribution você pode usar qualquer editor de textos, o problema é que ele fica dentro do OSInstall.mpkg, então você precisa de um programa que descompacte e compacte este formato, e eu não conheço nenhum para Windows.

 

http://code.google.com/p/xar/

 

O melhor é você conseguir um DVD retail, ou acesso a um Mac (ou PC com Mac OS) para fazer a instalação.

Link to comment
Share on other sites

Para modificar o Distribution você pode usar qualquer editor de textos, o problema é que ele fica dentro do OSInstall.mpkg, então você precisa de um programa que descompacte e compacte este formato, e eu não conheço nenhum para Windows.

 

http://code.google.com/p/xar/

 

O melhor é você conseguir um DVD retail, ou acesso a um Mac (ou PC com Mac OS) para fazer a instalação.

 

Eu tenho acesso a um iMac com a mesma versão 10.6.6 pois o dvd original que tenho é dele: qual o procedimento neste caso?

Link to comment
Share on other sites

 

Blza, Consegui fazer o Retail atravez do Mac com o processo de Restauranção e MyHack, tudo no Pendrive, ok!!! Até ae tranquilo,

 

Na maquina do Hackintosh o boot (OSX86 ModUSB) reconhece o pendrive, e começa a instalação, a tela com os codigos começam a rolar pela tela e para em uma linha relacionada ao Audio, segue em anexo a foto da tela onde ele para,

 

Obs: Ja tentei com o -x e acontece a mesma coisa

 

Minha Maquina:

 

Core2 Quad Q9550 - YorkField

Azus P5QL-EM

Chipset Intel EagleLake G43

Video: Geforce 9600GT 512Mb

Audio: Realtek ALC1200

HD: 1Tb Sata Seagate

 

 

Obrigado Pessoal pela ajuda e atenção!!!!!!

post-750263-1300798732_thumb.jpg

Link to comment
Share on other sites

 Share

×
×
  • Create New...