Jump to content

SONY VAIO WGN-FW51JF installation PROBLEM


Mathy0071
 Share

5 posts in this topic

Recommended Posts

Hi friend,

 

 

i was trying today to instal MAc OS X Snow Leopard 10.6.2 (iTakos S3 V2) to my laptop, checking and booting hardware was OK but when i have to customize instalation, i'm not 100% sure which one i have to choose and after that what i choosed the installation freezed.

 

 

My Laptop configuration:

 

Mainboard : Sony Corporation VAIO

 

> Chipset : Intel PM45

 

> Processor : Intel Mobile Core 2 Duo SL9600 @ 2133MHz

 

> Physical Memory : 4096MB (2 x 2048 DDR2-SDRAM )

 

> Video Card : ATI Mobility Radeon HD 4570

 

> Hard Disk : FUJITSU MJA2500BH G1 (500GB)

 

> DVD-Rom Drive : PIONEER BD-ROM BDC-TD01

 

> Monitor Type : SONY - 16 inches

 

> Network Card : Intel Wireless WiFi Link 5100

 

> Network Card : Marvell Semiconductor (Was: Galileo Technology Yukon 88E8055 PCIe Gigabit Ethernet Controller

 

 

 

So please could someone help me to install the Mac OS X Snow LEopard on my Laptop, ... i'm not sure which one is the best to install and still i'm not sure what i have to do when i have to customize instalation.

 

I'll be really glad if someone will help me with this problem.

 

 

 

thanks a lot Matt.

Link to comment
Share on other sites

My Laptop configuration:

 

Mainboard : Sony Corporation VAIO

 

There is no mainboard which means motherboard, named Sony Corporation VAIO. That is the name of the computer manufacturer, and they use many different motherboards. You also listed your model # as WGN-FW51JF. When I did a search on Sony of America it reported, "No results found for "WGN-FW51JF " in All of Sony. Please try another search."

 

So I did see a model VGN-FW51JF. Maybe they sell your model in Europe. The point is that sometimes you can tell the mobo model number from the computer model, and I can't find your computer model so I don't know what your motherboard is. Hackintosh will install on less than half of computers and sometimes that takes effort, and the most important determining factor is hardware then Bios. Anyway, for this to work, somebody needs to report from a search that:

your model # computer + Hackintosh, returned at least one report of a successful install.

 

The two most important hardwares are the motherboard and the graphics card, and there are lists called Hardware Compatibility Lists (HCLs) which describe what motherboards work and what needed to be done to install them. Also there are guides about installing Hackintosh on many different computers which are found by doing a search for the mobo and often also the graphics card. After you correctly identify your motherboard and or computer model, perhaps someone here can help you.

 

As an example, this HCL http://wiki.osx86project.org/wiki/index.ph...VAIO_VGN-FW373J gives an expectation,

 

VAIO VGN-FW373J [Is this your actual computer model? Your video card looks a little newer.]

http://esupport.sony.com/US/perl/model-doc...l?mdl=VGNNW130J (Manuals)

 

* Install Method: Iatkos x.6.3 v2. Adjusts within Lizard tool.

* BootLoader: Grub2 Linux Solution (update-grub to generate proper entries at boot ;D)

* Processor: Core 2 Duo T8400

* LAN: Built-in Yukon Ethernet (88E8036) working modifying /System/Library/Extensions/IONetworkingFamily.kext/Contents/PlugIns/AppleYukon.kext/Contents/Info.plist (replace 88E804A with 88E8036 and 0x436511ab with 0x435111ab)

* Video: Radeon Mobility 3650 [No acceleration/ no QE]

* Audio: Intel HDA, Sound Output OK, no mic entry (AzaliaAudio solution) [49] Within VoodooHDA solution, only shows HDMI-output and no-sound. Mic works. VoodooHDA

* Keyboard and mouse Trackpad: [ApplePS2Controller]

* Non working: CardBus (Texas Instruments PCIxxx12) and wifi (Intel 3945G)

* Issues: About this Mac crashes (logout) but System Profiler works OK

Link to comment
Share on other sites

There is no mainboard which means motherboard, named Sony Corporation VAIO. That is the name of the computer manufacturer, and they use many different motherboards. You also listed your model # as WGN-FW51JF. When I did a search on Sony of America it reported, "No results found for "WGN-FW51JF " in All of Sony. Please try another search."

 

So I did see a model VGN-FW51JF. Maybe they sell your model in Europe. The point is that sometimes you can tell the mobo model number from the computer model, and I can't find your computer model so I don't know what your motherboard is. Hackintosh will install on less than half of computers and sometimes that takes effort, and the most important determining factor is hardware then Bios.

 

The two most important hardwares are the motherboard and the graphics card, and there are lists called Hardware Compatibility Lists (HCLs) which describe what motherboards work and what needed to be done to install them. Also there are guides about installing Hackintosh on many different computers which are found by doing a search for the mobo and often also the graphics card. After you correctly identify your motherboard and or computer model, perhaps someone here can help you.

 

As an example, this HCL http://wiki.osx86project.org/wiki/index.ph...VAIO_VGN-FW373J gives an expectation,

 

VAIO VGN-FW373J [Is this your actual computer model? Your video card looks a little newer.]

http://esupport.sony.com/US/perl/model-doc...l?mdl=VGNNW130J (Manuals)

 

* Install Method: Iatkos x.6.3 v2. Adjusts within Lizard tool.

* BootLoader: Grub2 Linux Solution (update-grub to generate proper entries at boot ;D)

* Processor: Core 2 Duo T8400

* LAN: Built-in Yukon Ethernet (88E8036) working modifying /System/Library/Extensions/IONetworkingFamily.kext/Contents/PlugIns/AppleYukon.kext/Contents/Info.plist (replace 88E804A with 88E8036 and 0x436511ab with 0x435111ab)

* Video: Radeon Mobility 3650 [No acceleration/ no QE]

* Audio: Intel HDA, Sound Output OK, no mic entry (AzaliaAudio solution) [49] Within VoodooHDA solution, only shows HDMI-output and no-sound. Mic works. VoodooHDA

* Keyboard and mouse Trackpad: [ApplePS2Controller]

* Non working: CardBus (Texas Instruments PCIxxx12) and wifi (Intel 3945G)

* Issues: About this Mac crashes (logout) but System Profiler works OK

 

 

HI and thanks,

 

exactly I'm from Europe and there is an link to my sony vaio laptop

 

http://support.vaio.sony.eu/computing/vaio...;m=VGN-FW51JF_H

 

 

the model is VGN-FW51JF/H and u can find it in europe sites (UK and so on)...

 

 

 

AND about ym mainboard there is problem, i try to contact sony support but they told me that they dont have more information, i also try to check it with CPU-Z and there is only SONY CORPORATION mainboard.

 

Novhere is nothing about my Mainboard :( ........

 

Only chipset and it's INTEL PM45

 

 

 

So what do you think now ? do i have to try it with iATKOS or there is something better ?

Link to comment
Share on other sites

i was trying today to instal MAc OS X Snow Leopard 10.6.2 (iTakos S3 V2) to my laptop, checking and booting hardware was OK but when i have to customize instalation, i'm not 100% sure which one i have to choose and after that what i choosed the installation freezed.

 

The link you sent me was for the VGN-FW51JF not the WGN-FW51JF that you wrote in the subject.

Most people on this forum don't own your computer or they haven't installed Snow Leopard on it.

The goal is to find somebody who does own your model of computer and who has made SL work on and then who has written up some notes on how to do it. So to find information on this one uses Google and puts in the search terms Hackintosh and VGN-FW51JF and then reads the finding.

 

http://www.insanelymac.com/forum/index.php?showtopic=235698

"I installed iAtkos Snow Leopard 10.6.3 on my Sony Vaio VGN-FW51JF.

When i try to boot the partition where it's installed i get the the "You need to restart your computer" screen. When booting with -x i get to the Apple logo with loading circle but it doesn't go further than that. A screen is attached with the -v info screen."

 

So I didn't see this guy get his Hackintosh install working, read the thread.

 

http://www.hackint0sh.org/f213/112545.htm

"I tried today to install Snow at mine Sony Vaio VGN-FW51JF without succes.

 

I tried the follow sollutions:

- Chameleon on an usb stick

- EmpireEFI dvd

 

I know it is possible with VMware, but thats not the way i want it

I hope someone will help me with a good workin tutorial."

 

So all I found is two negatives and no other results. Perhaps you can find something helpful in a language I can't read.

 

http://gathering.tweakers.net/forum/list_messages/1370389/4 H7263 wrote:

offline.gifGeplaatst op vrijdag 09 oktober 2009 20:13 Posted on Friday, October 9, 2009 8:13 p.m

"Maybe I curse in the church but still going to ask .....

Ik ben mij op dit moment aan het orienteren voor een nieuwe notebook (voornamelijk voor mijn studie) en mijn oog is gevallen op de nieuwe Vaio FW serie van Sony. I am currently in the orient for a new laptop (mainly for my study) and my eye fell on the new Sony Vaio FW series.

Mijn vraag: Is het mogelijk om er native Mac OSX op te draaien? My question: Is it possible to make native Mac OSX to run on? Heb al op vele sites gekeken die zich hiermee bezig houden (lees: Hackintosh etc.) maar daar worden maar enkele notebooks vermeldt waarop dan ook nog eens een gekraakte versie iAtkos, iDeneb etc. draait. 've Looked on many sites that deal with this (read: Hackintosh, etc.) but there are a few notebooks which then also mentions a cracked version iATKOS, iDeneb etc. running. En welke niet alle hardware ondersteunen. And that not all hardware.

Hopelijk is er iemand die inmiddels ervaring heeft met Mac OSX op een Sony VAIO FW. Hopefully there is someone who already has experience with Mac OSX on a Sony VAIO FW."

 

It also appears that your graphics card is hard to get working on a Hackintosh.

If you ask on other Hackintosh forums, getting a wider exposure might help,

either they know of a tutorial or they own your computer model themselves.

I think your chances are less than average of ever getting this to work.

Link to comment
Share on other sites

So what do you think now ? do i have to try it with iATKOS or there is something better ?

 

http://www.hackint0sh.org/f214/195241.htm

"I have a Toshiba Satellite Pro L650 (will update sig with specs in a bit).

 

I've got OSX running and I did so by using the Nawcom bootdisk and then installing using a retail SL DVD. I have to uncheck the "Graphics Enabler" option or I get KP on boot.

 

To boot I still need to use the Nawcom disk and then select my OSX partition (the one installed with SL wont let me boot). It would be preferable if there was a way around this (can I install the Nawcom bootloader as default so I dont need the disk?).

 

The 5145 is essentially a Mobility HD 4570 with higher clock speeds so drivers/kext for that card would likely work as well."

 

I would try the Nawcom install method too. Or, your method, but uncheck "Graphics Enabler".

You might get it to install and boot but without a kext (driver) for your video card, the

performance of your graphics card will be limited. I've also used the tonymac [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]

method which recently has included more ATI graphics card support. Did you try booting in safe mode?

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...