Jump to content

Problem with iAtkos S3 V2 - Options showing as 0KB


denk1025
 Share

1 post in this topic

Recommended Posts

Having trouble with iAtkos S3 V2...

 

I already have iAtkos 7 installed and I wanted to upgrade.

 

Everytime I boot to the disc and get to the Install screen, all of the Customize options are marked as Zero KB (as shown in the attached picture)

 

I've tried different sets of options numerous times, all with errors in the end. I've seen screenshots of other's install screens and it seems like the options shouldn't say "0 KB".

 

Is this a burn problem? I've burned 3 discs, all at low speeds, all with the same result.

 

If anybody knows what the problem is and can help I would be extremely grateful. Thanks!

post-583648-1299358172_thumb.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...