Jump to content

iAtkos Snow Leopard Problem


Nemorosus
 Share

1 post in this topic

Recommended Posts

When i boot up in verbose mode, i get to this:

2e6deo3.jpg

Than the screen goes blank, and my laptop restarts.

 

Specifications:

Intel Core i3 i3-370M / 2.40 GHz - Dual Core

Mobile Intel HM55 Express Chipset

SATA Hard Disk

ATI Radeon HD Mobility 4650

Realtek ALC269 Audio

 

I tried booting with one core, with no hyperthreading, tried different stuff... but no success.

 

 

And i managed to install Kalyways Leopard but when i boots it says "Still waiting for root device" - and says something in yellow about AppleAHCI.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...