Jump to content

Snow leopard hazard 10.6.2 to 10.6.6 update failing.


Pockets69
 Share

1 post in this topic

Recommended Posts

Hey guys new to the forum, not new to hackintosh, but to tell you the truth not much experienced in it.

here is my background:

I installed OSX by hazard 10.6.2, and i am planning to update to the latest 10.6.6, the thing is that i am running into a lot of problems.

here are my machine specs (from PC Wizard)

 

Sony vaio vpceb1s1e

 

plataform intel calpella

chipset intel HM55

processor intel core i5 @ 2400 MHz

memory 4096mb (2x2048 DDR3 SDRAM)

GPU ATI Mobility radeon HD 5650

HDD Toshiba (500gb)

Network (wireless) AR9285

Network MV88SE614x

 

I firstly tried to install snow leopard by hazard using the new 10.6.6i update from their website, but well i failed epically it refused to boot whether i used -v -f -x busratio=17 - cpus=1 and all its possible combinations, it did not boot, it did not KP (at least no KP message) but would be stuck on DSMOS arriving or something like that and wouldn't do anything... So I decided {censored} it, and went for my earlier install of 10.6.2 which works ok (well at least it boots), and i am now trying to update to 10.6.6 manually, so here is my configuration on my 10.6.2 install

(if you think anything should be added or removed please point me in the right direction)

 

- Mac_OS_X_10.6.2

- Legacy_kernel_10.2.0

- Chameleon RC4

- Graphics_Enabler

- EHCIAcquire

- did not select nothing for graphics

- nothing for network

- nothing for sound

-voodooBattery

-VoodooPs2Trackpad

-ElliotForceLegacyRTC

-SMBiosResolver

- About_This_Mac_Fix

- Evoreboot

- PS2

- Card Reader Voodoo

- USBFix

- SwitchResX

-rosetta

-quicktime 7

 

this is my steup i think i am not forgetting anything here, and when i try to update following the correct procedures it always KPs on me, what i do is:

- disable sleep in system prefs

- delete sleepenabler.kext

- then repair permissions

- I delete all the stuff inside the /Library/Caches folder and /System/Library/Caches folder

- and seeing that i am ruuning a modified kernel i install the 10.6.0 legacy kernel so i can later apply the 10.6.6 update.

 

but almost in the end of the update bam kernel panic! something to do with iofamily.kext i am not sure, i can take a pic and once again f*ck my install if its really necessary to find the problem, i have tried the update 5 times now and it always KP in the same spot.

 

Hope you guys can help me out cause i am running out of ideas...

Sorry for the lengthy post.

 

best regards

 

EDIT 1

 

Here is the kernel panic message i took the liberty of f*cking another install, so here is the KP message:

 

panic(cpu 3 caller 0x53fa7092): "AppleSMCPDRC:: - unrecognized device type\n"@/SourceCache/IOPlataformPluginFamily/IOPlataformPluginFamily-401.0.0/ACPI_SMC_PlataformPlugin/AppleSMCPDRC.cpp:68

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...