Jump to content

osx boot hangs on bootscreen


warv
 Share

4 posts in this topic

Recommended Posts

hi osx community

 

ive managed to install osx on my pentium 4 pc

 

but now i have a problem

 

when i want to boot it,it stops booting at the "apple logo bootscreen"

 

i can wait hours,but still nothing

 

is there any way to solve this problem?

 

i hope my english is good enough to understand the problematic

 

greetzs,warv

Link to comment
Share on other sites

hi osx community

 

ive managed to install osx on my pentium 4 pc

 

but now i have a problem

 

when i want to boot it,it stops booting at the "apple logo bootscreen"

 

i can wait hours,but still nothing

 

is there any way to solve this problem?

 

i hope my english is good enough to understand the problematic

 

greetzs,warv

 

What installation method are you using because you usually need a patched kernel with P4's

When you get to the Chameleon boot loader just press F8 then type -v -f -x then press enter

You'll need to take a screen shot of the text that then appears on the screen for us to identify the issue

Hope this helps!

Link to comment
Share on other sites

What installation method are you using because you usually need a patched kernel with P4's

When you get to the Chameleon boot loader just press F8 then type -v -f -x then press enter

You'll need to take a screen shot of the text that then appears on the screen for us to identify the issue

Hope this helps!

i used a installation disc called xXx 86x 10.5.6 with chameleon

 

 

i can boot the disc,partition my drives and install osx without any problems

 

but when i boot it stops at the bootscreen from apple

 

with osx86 modcd i can write the codes like -v, -z or cpus=1 or whatever i found to solve the problems...

 

but then there comes only a lot of text and in the end of the text it says" system uptime in nanoseconds"

 

im not the only one with that problem,but i dont find any answer of it

 

my cam broke . do i have to tip the text here so you can see what the problems are`?

 

greeting,warv

Link to comment
Share on other sites

i used a installation disc called xXx 86x 10.5.6 with chameleon

 

 

i can boot the disc,partition my drives and install osx without any problems

 

but when i boot it stops at the bootscreen from apple

 

with osx86 modcd i can write the codes like -v, -z or cpus=1 or whatever i found to solve the problems...

 

but then there comes only a lot of text and in the end of the text it says" system uptime in nanoseconds"

 

im not the only one with that problem,but i dont find any answer of it

 

my cam broke . do i have to tip the text here so you can see what the problems are`?

 

greeting,warv

 

you have to look up before the system update in nanoseconds look for the word kext. It seems like one of them is causing your kernal panic

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...