Jump to content

f.lux not working


ar4s
 Share

1 post in this topic

Recommended Posts

Hello everyone,

 

I've got a HacPro running 10.6.6 and I just tried using f.lux for the first time... I hear its a great program but I haven't had any luck. I also just tried calibrating my monitor via system preferences and noticed when dialing the slider up and down (Grey Apple picture) nothing changes at all (the picture stays the same, and nothing else on the desktop is affected)

 

I'm using:

 

LG W2488L Monitor

Nvidia 8800GTS (shows up correctly in system profiler)

 

I used digital dreamers script to get up and running with no issues. I am not using any kexts for the graphics card.

 

Is anyone else using this program on a hackintosh?

 

Cheers!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...