Jump to content

Hazard 10.6.6i installed ok, but.....


macdef
 Share

3 posts in this topic

Recommended Posts

So, here's the story...

 

Installed the latest Hazard DVD (10.6.6i) on my laptop: Compal IFL92 (Core 2 T8300; Nv8600M GT; 4gb DDR2)

Everything seems to work ok... sound etc. but the gfx are stuck on standard and the only option is 1024x768.

 

Had a lurk in the forums before posting and it seemed like people who had the same issue have had success with either kexts, EFI strings or modified DSDTs.

 

After turning the screen black a number of times with NVenabler/inject and various kexts and having to re-install again and again I found a thread claiming to have solved the issue for the Dell M1350(?). It had been resolved with a modded DSDT and the string Graphicenabler=y in the p.list.

 

Looking at the spec, it seems like the inside of the Dell is the same as mine (same cpu, same gpu etc) and I was wondering if it was a bright idea to use the same DSDT for my machine or would the MB need to be the same too?

 

Also, on a slightly more n00bish note... where would I put the DSDT?

 

Any help would be greatly appreciated!

 

MD

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...