Jump to content

Update 10.6.3 kernal panic asus 1000he


MacOsx 10.6
 Share

2 posts in this topic

Recommended Posts

Hi All,

 

I recently updated my Asus 1000he to 10.6.3, I done some research before doing this and noticed that I needed to delete the sleepenabler.kext before rebooting. I did this and restarted the machine and now I get a kernal panic on the same sleepenabler.kext.

 

I cannot boot in as single user or any other option. I have tried to insert the mounted image of SL 10.6 and tried install netbootinstaller again by getting the new sleepenabler.kext and adding it into the extensions folder for some reason the kernal still panics for the same kext.

 

I would like to know if there is anyway of installing the kext or deleting the kext. I have done a google search and it is telling me to do it via terminal but as I try this in the installer screen it comes up as Bash 80x297 and cannot read any commands.

 

PLEASE HELP as i know after installing the kext again everything will be fine.

 

Thank you in advance!!

 

Kris

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...