Jump to content

Lenovo S12 Vanilla Install won't boot after 10.6.6 update


mwaddoups
 Share

3 posts in this topic

Recommended Posts

Hey,

 

I've been following the topic here: http://www.insanelymac.com/forum/index.php...04542&st=80 and have taken the following steps so far:

 

1) Installed SL (using NetbookBootMaker)

2) Taped Pin 20 to get WLAN to work, and updated to 10.6.6

3) Booted to terminal on the install disc, and removed NVEnabler.kext.

4) Used the DSDT posted by cleops in the last page of that forum which is reported working fine, and put this in the root of /Extras

5) Rebooted.

 

Now the system just hangs on booting, i.e. I just see the spinning apple logo, and nothing else. Any ideas?

 

I've tried verbose booting, and nothing relevant seems to come up, is there anything in particular I should look for? There are no obvious failures in the process.

 

Thanks for any help.

Link to comment
Share on other sites

I've tried verbose booting, and nothing relevant seems to come up, is there anything in particular I should look for? There are no obvious failures in the process.

 

Thanks for any help.

Why not post a picture of the verbose output screen.

What about sleep enabler, did you delete or update it before 10.6.6 update?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...