Jump to content

hp dv6000 keyboard/trackpad with snowleopard 10.6.5


CraigNS
 Share

3 posts in this topic

Recommended Posts

Hi,

 

I've been trying unsuccessfully to get my keyboard working (HP dv6000 laptop AMD (32/64 bit) sata with NVidia and MCP67 chipset) with a 10.6.5 snowleopard retail install.

 

I did have it working with a Leopard install.

 

I've tried:

 

a few versions of the voodoops2controller.kext

(with and without the AppleACPIPS2Nub.kext)

 

the ApplePS2Controller.kext with the AppleACPIPS2Nub.kext

 

and all the variations I could try.

 

Plus I've tried the legacy kernal, qoopz kernals, chocolate kernel etc.

 

I have SnowLeopard installed, just no keyboard or trackpad (usb mouse works for now though).

 

Help would be appreciated.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...