Jump to content

Slight problems Post-Installation


Kidslaughter
 Share

3 posts in this topic

Recommended Posts

I'll begin by saying,

I completely understand the the entire OS is difficult to work with on parts like mine

I'm not really looking for a quick fix "hold my hand" type of thing, but it'd be nice though :D

I'm just encountering some problems, and i'd like to be pointed in the right direction

at least. -_-

Furthermore, i'm not a complete noob or completely lazy. I'll work for what I need.

That being said, I've searched all over this forum for answers but none have worked.

I've reinstalled Snow leopard about 13 times....

Not that it's a problem really.

OK so I followed this guide

http://www.insanelymac.com/forum/index.php?showtopic=227592

 

Which was excellent. it was the first method on his second post.

I get to the point of being able to boot the OS without a disc and.. well that's just about it. ;)

When it installs it's registered as a minimac :(

and since it's registered as so, I believe is why it's not displayed in its' native resolution to my moniter.

Which is like 1650pixels by something.. not quite sure I remember.

 

Then the sound doesn't work.

And when I try to access p.bootlist it causes a panic.

I understand there has been similar problems. I searched for a solution but so far nothing that worked.

 

I used several version of voodoo for the audio. The latest one, so far, showed a volume control on the top right hand corner and it was greyed out. I couldn't adjust it.

 

I tried [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and another program (I forgot) for the problem being registered as a minimac, and I believe there was also something about graphics and audio.

That didn't work and both caused a panic before the OS was able to boot every time I tried to boot.

Then I tried each one seperately, both didn't work.

Even with the audio, I got the same results. :unsure:

 

To my understanding, the only reason i'm not at my native resolution (or can use my graphics card for that matter)

is simply because it's registered as a minimac.

The sound possibly the same. Now this is all on a Desktop.

 

Any help would be appreciated, especially since I wanted to post on the actual thread rather than in a sea of problems. And My specs are in my signature. If you need anymore information i'll be glad to give it to you.

Oh and I know my motherboard is not included so, it's a

Gigabyte GA-MA785GMT-UD2H

 

If there's something I missed or nothing can be done, then I'll understand

Link to comment
Share on other sites

I have a rig that is a desktop running Pentium 4. System profiler says it's a mac mini, but I am running full resolution with QE/CI. Your machine is having low resolution not because it's saying it's a mac mini, but because you need to fix your graphics problem and your audio problem. According to NEWEGG, your board audio chip is an ALC889A. It took me 10 seconds using google to find a possible solution for your audio problem.

 

http://www.insanelymac.com/forum/index.php...0&start=600

 

second post down, it'll say LegacyHDA.kext. download it and install it on your machine. Make sure you delete VoodooHDA.kext before puting this in.

 

If you're using GTX450, then you need to do some work, obviously you haven't researched that much to see that this topic has been stickied in the "Graphics" section of Post-Installation.

 

http://www.insanelymac.com/forum/index.php?showtopic=214219

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...