Jump to content

This 889A Audio Chipset Is Driving Me Nuts!


stidrvr
 Share

11 posts in this topic

Recommended Posts

Sorry, I was a little frustrated. I keep trying all of these fixes to get my audio to work. None of them have worked. Problem is, Im not sure Im not doing something right. I just tried the installer from tonymac last night, that also didnt work. I keep looking for a step by step, but everything I find, it seems that they assume that Im some sort of mild hackintosh expert. I can follow half way than get lost.

 

Then, when I find some sort of fix or editor, I try to install it and it requires Java 1.6 which is in the 10.5.8 update, which I also cant install. So I just keep going in circles.

Link to comment
Share on other sites

good question, I already posted another topic about that. When I install it, it gets to about 42% and then the gray overlay thing comes down and says "Press and Hold The Power button To Restart" in about 10 different languages. After reboot, "About This Mac" says 10.5.8 but if I open safari it just sits there and bounces. Along with other apps.

 

I did manage to get sound, but it was using a Sound Blaster Live! card that I have laying around. Although this is hoefully only a temp solution.

 

I also realized that I was using Fdisk partion scheme, and not GUID like I thought I was. So just for the hell of it, I reinstalled 10.5.2, hence what Im typing on now. I was going to install Chamelion 2.0 and when it said to look for GUID and all I had was fdisk, I though maybe that could be part of the problem.

 

Like I said, Im a noob, and trying to figure stuff out, I just need a little guidance.

Link to comment
Share on other sites

Thats the same link.

 

Do you mean this:

 

www.insanelymac.com/2009/08/update-hackintosh-osx86-1058/

 

Replace "insanelymac" with "i*hackintosh" (remove * though)

 

Reguardless of what the url is, and if thats the one, that didnt work either.

 

The last I checked, there was about 5min remaining of the install. All of a sudden the light grey "curtain" came down telling to press and hold the power button. I didnt even get to the point where I lauch osx86tools. I had no choice but to only restart, everything was looked up. When I rebooted using "-v" I dont think any errors came up, but when I try to boot into OSX the white screen with apple comes up with the spinning wheel, then the light blue screen, then the spinning wheel shows up there. Then is just sits there going from mouse cursor showing up, back to the spinning wheels, back to mouse cursors, etc.

 

Is there a clean install for hackintosh using 10.5.8? Like a "kalyway 10.5.8"?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...