Jump to content

Quartz Extreme and Core Image X1600 XT


11 posts in this topic

Recommended Posts

This is weird.


Before I followed Bori's Original method....I checked system profiler and it said "QE and CI" Supported. And it was nice, quick and clean.


Than...i followed Boris' method...and I could now select every resolution...but I lost Quartz Extreme and Core Image support.


The graphics are slower and the dashboard is just ugly when it fades and ... its slow.


What happend to my QE and CI?






Sapphire X1600 XT 256mb GDDR3

Asus P5ND2-Sli Deluxe

Intel P4 630 @ 3.0ghz

1GB ram



Nothing fancy.




any help would be appreciated..

Link to comment
Share on other sites

I have a Sapphire x1600xt and with the manual Boris patch, I have QE and CI and things are fine. Maybe you want to try the Neo patch which implements a slightly different version of the Boris patch. Follow the Boris link in my sig, but scroll down to post #3.


To fix your autologon problem, follow the Aberracus link in my sig.

Link to comment
Share on other sites

Hey rammjet,

Thanks for your reply. I will try the autologin once i get home. I have a feeling the autologin has something to do with the QE/CI not working.


When it is in the autologin window..everything is massive. Probably at like 800x600 res. Once i login....everything goes to normal (1280x1024).


I will give it a shot tonight and see what happens with the autologin .kext file first.



I have tried the installer. I ended up doing the patch manually because when I used the installer, it crashed my system. The install itself went fine, when I restart, all i could see were horizontal lines floating on my screen (as if the monitor frequency was set way too high)


I will def. give it a shot though and post back my results.


I really want the QE/CI feature enable. I have a PowerMac G5 Dual 2ghz at home...and the effects are stunning. I would really like to have the same for my PC.

Link to comment
Share on other sites

This is probably going to sound stupid but,


If Quartz Extreme is not working, does this mean Quartz 2D Extreme will not work either?


I dont have access to my PC right now to try to autologin and see if that fixes all the problems...if not, what other things could cause QE and CI to not work on my X1600 xt ?

Link to comment
Share on other sites

I took a Picture of what happens when I use the Boris Installer.


it does to the gray apple loading...tht fine...once it reaches the desktop...this is what i get.


If i do it manually..it work..but i dont get QE or CI???? Whats going on?



Link to comment
Share on other sites

After playing around for a while,

I tried loading into OSX using "Graphics Mode"="1280x1024x32@60" and I was able to get in and kinda see thing.


I edited the .kext files that I the Boris' installer is supposed to edit for you.


I took a look, and it seems like it pulled out the wrong device number/vendor code.


I reset them back to what they should be and its better..but still getting horizontal lines all over.


I gave up...basically took OSX out. I think my MOBO might have something to do with it....being its an SLi Motherboard.


Not sure...still open to suggestions.

Link to comment
Share on other sites



ALL I HAD TO DO was add "graphics mode"= "1280x1024x32" in the boot plist. I didnt' even have to change anything else.



BUT .. I AM having One other post-49304-1155710098_thumb.pngissue with little squares all over the place.


please see attached image

Link to comment
Share on other sites


  • Create New...