Jump to content

Wireless on Inspiron 1545 not working


Jon Hayden
 Share

5 posts in this topic

Recommended Posts

I've found a couple tutorials on installing Snow Leopard on the Inspiron 1545. They all say to install the latest io80211family.kext. It doesn't work. Funny thing is that wireless was working great right after the initial install. But then I installed a bunch of recommended ktexts and now wireless doesn't work. I need to somehow revert to what it was using for wireless previously. I have no clue how to do this. Is there a different ktext I need? Right now, when I try to turn the airport on, nothing happens. It stays off.

 

Info:

MacOS 10.6.3 on Dell Inspiron 1545 laptop

Not really sure what kind of wireless card I have. Just the standard one that comes with the laptop.

 

Any help would be great. I'm sooooo close now.

 

Thanks,

 

Jon

Link to comment
Share on other sites

Another thing I just noticed. When I woke up this morning, the laptop was locked up. The display looks okay and all my icons are there, but it's completely un-responsive. I had to power cycle it. This is the 3rd or 4th time this has happened too. I must be missing some sort of kext. I'm assuming that once I'm off the laptop for a while, it trys to sleep and that locks it up. So I installed the SleepEnable kext so I thought that was going to fix it, but apparently not.

Link to comment
Share on other sites

Another thing I just noticed. When I woke up this morning, the laptop was locked up. The display looks okay and all my icons are there, but it's completely un-responsive. I had to power cycle it. This is the 3rd or 4th time this has happened too. I must be missing some sort of kext. I'm assuming that once I'm off the laptop for a while, it trys to sleep and that locks it up. So I installed the SleepEnable kext so I thought that was going to fix it, but apparently not.

 

 

Hi

 

I've got the same problem with the sleep. Just go into System Preferences>Energy Saving and then tell the computer that it should not automatically go to sleep

Link to comment
Share on other sites

Hi

 

I've got the same problem with the sleep. Just go into System Preferences>Energy Saving and then tell the computer that it should not automatically go to sleep

 

Yep, I tried this last night before I went to bed. I put everything to never sleep and it was still going good this morning.

Link to comment
Share on other sites

  • 2 weeks later...

If you read my post:

 

http://www.insanelymac.com/forum/index.php...870&hl=1545

 

my wireless worked then didn't when I installed the kexts. When I upgraded to 10.6.5, the wireless came back. Of course I downloaded the 10.6.5 Combo first. I just reinstalled to 10.6.6 Combo and that works as well. Doing software update as I write this.

 

Good Luck!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...