Jump to content

Noob - Pls Help A Lady Out


gsusx
 Share

6 posts in this topic

Recommended Posts

Hi

 

Have built what hopefully on paper looks like a good hackintosh machine. Gigabyte GA41 motherboard, 2gb ram, 2.93 ghz dual core.

 

I've managed to install iatkos s3. and succesfully updated to 10.6.5

 

Here is my problem. No matter what software version im on (10.6.3 10.6.4 or 10.6.5) i cannot get above 1024x768 resolution or dual screen

 

I bought a zoltac 8400gs because I was hoping this would be compatible, according to the research I did i think it should have been.

 

Im very new to macs, so maybe im missing something but can anyone possibly help me out, Id really appreciate it

 

Heres the vga details

 

Display:

 

Type: GPU

Bus: PCIe

PCIe Lane Width: x16

VRAM (Total): 32 MB

Vendor: NVIDIA (0x10de)

Device ID: 0x06e4

Revision ID: 0x00a1

Displays:

Display:

Resolution: 1024 x 768

Pixel Depth: 32-Bit Color (ARGB8888)

Main Display: Yes

Mirror: Off

Online: Yes

 

 

Thank you so much

 

PS

 

Monitors are two 245" benq's

Link to comment
Share on other sites

I think I have the same board as you. Open up finder, go to the hard drive you have Mac installed on. Go into the 'Extra' folder. Double click on "com.apple.Boot.plist" add a new code

<key>GraphicsEnabler</key>
<string>y</string>

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...