Jump to content

10.6. snow leopard installation problem


1 post in this topic

Recommended Posts

I installed Snow Leopard using EmpireEfi few months ago and it worked. I remember it was very simple, way more simple than those JaS installations. I forgot if I used something like -x, -v or something else.

Now, my partition got damaged and I need to install it again. But now, I boot EmpireEfi cd and then using that I boot retail DVD, exactly the same I used before. It passes everything correctly without any problems, but when it should display this: 18092009198.jpg


It doesn't. It just get this:




It's exactly what I get, and there is mouse pointer, when I move it, it becomes like on picture. I tried waiting but nothing happens.


Does anyone know what I should do to install it, maybe I need to type something before installation?

BIOS settings are I believe correctly set because I haven't changed them, graphics card is Geforce 8800GTS 640MB and motherboard asus p5w dh deluxe.


Please answer this if you know, I really don't know what to do more. Thanks.



Wireshark Cookie Dump:



Link to comment
Share on other sites


  • Create New...