Jump to content

Active disk changes


KHIT
 Share

6 posts in this topic

Recommended Posts

Hi

 

I've just installed Hazard 10.6.2 SL on my HP dv6-3160so, and it works fine, but when I boot into windows, somhow it sets my windows drive as boot device, so that I can't acces OSX without a boot CD like [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] :)

 

Can someone tell me how to make my OSX partition set to boot partition, so that I dont have to set it manually through windows or using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. I have installed MacDrive 8 in Windows.

Link to comment
Share on other sites

Hi

 

I've just installed Hazard 10.6.2 SL on my HP dv6-3160so, and it works fine, but when I boot into windows, somhow it sets my windows drive as boot device, so that I can't acces OSX without a boot CD like [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] :)

 

Can someone tell me how to make my OSX partition set to boot partition, so that I dont have to set it manually through windows or using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. I have installed MacDrive 8 in Windows.

 

It seems you haven't installed (properly) Chameleon on your boot drive.

Link to comment
Share on other sites

Boot into Windows, download EasyBCD from <a href="http://neosmart.net/dl.php?id=1">here</a>. (Download link is down the bottom)

 

 

 

 

Once installed, open it up, then go to "Add new entry" on the left-hand-side pane.

 

Go to the Mac tab, name it whatever you want (Generally Mac OS X), select EFI, then click Add Entry. Reboot to check if it works.

Link to comment
Share on other sites

Thanks for the reply, I'll try to get it working today, but my system doesn't boot on the OS partition, but on the SYSTEM partition. Also everytime the computer boots up, right after the HP logo it shows boot0:done and then it boots into windows. could it be possible that my previous fails of installing OSX with chameleon, has left a little bit of chameleon on my SYSTEM partition.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...