Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About jaliskillu

  • Rank
    InsanelyMac Protégé
  1. Hi, I need some help, if possible ... I was in mac 10.12 and all work ok. But, when I update to 10.13 I've got problems on sleep + wake and a problem with 1 HDD (de-attached auto. and no chance to mount again) When I put Hackintosh to sleep it needs more than 2 minutes with SDD+HDD led on all the time. After this time, it sleeps but when wake I get a black screen and only the mouse cursor. HDD led brighting again. No option to do anything else. After a time cursor becomes coloured wheel then hangs. Another tip: 1 of my HDD is unmounted auto. and no way to see in DU or 'diskutil list' again after 30-45 minuts of system start. I attach my clover config.plist, the unpatched DSDT, and modified one. If you need more files please tell. Thanks to all. My specs: Gigabyte H61M-D2-B3, 16 Gb RAM, 1 SSD, 2 HDD. Emuaj. H61M-D2-B3.zip
  2. I have HighCurrent value enabled in Clover (so I got hacked this feature not get knowing). If AddClockID value is disabled I can wake from sleep on mouse/Kb event, but if enabled can only wake by pressing Power button.
  3. Thanks man. It works out of the box (Fresco chipset) on El Capitan (Yosemite too). You said you injected properties to give high-current for charging iPad. I'm intereseted on how you do this "trick". Is it a "software" or "hardware" trick? Can you explain please. Thanks
  4. Please, can anyone recommend a PCI Express USB3 "full compatible" cheaper the better, but not mandatory, with 10.11 El Capitan ?? I'm a little missing. Thanks in advance.
  5. ASUS P7P55D LE sleeps but fails in hibernation

    Hi Slice, I test all of your suggestion but with no luck. I even update Clover to r2721. The thing I doubt is the SpeedStep part. I think clover supports SpeedStep natively because I use HWMonitor software and I can see how the multiplier and Ghz change when CPU stress varies, so I think it works. Please correct me if I wrong. At this point, I don't know if I have to asume my hachintosh will never hibernate.... or is there any analisys I could achieve to solve this? Please tell me if I have any chance to hibernate. Anyway thanks a lot. I learn a lot with you,
  6. Hi, This is my first post. I've been reading all of you for a long time and now I have a problem with hibernation and need some help (if possible) I have Mavericks 10.9.3 in a ASUS P7P5D LE. I use Clover r2703. I attach my config.plist All my system runs ok except for hibernation. I tested "sudo pmset -a hibernatemode 29" and "hibernatemode=21" as many forums suggest, but I can't make my system "wake" from hibernation. "Sleep" works ok. When I put my system in "hibernation" computer goes to sleep right, but when I "wake" after reading the hibernation file the last "screen capture" before sleep appears but no mouse, no keyboard, no HDD lights... then I have to turn off+turn on and cancel hibernate mode to run system again. I also attached a patched DSDT file but there's no difference, my hackintosh doesn't start. If it can help I attach bdmesg. Can anyone help me please?? Thanks in advance. P7P55D LE.zip
  7. Hi! I have OSX 10.8.2 and my kb and mouse are connected via PS2 ports using VoodooPs2 kext. When I put my PC to sleep I only can wake it by pressing power on/off button and by connecting/disconnecting some peripherals from USB Ports. I can't wake up by pressing keys or moving/button press on the mouse. Is it possible to add some DSDT patch to my dsdt.aml to wake from PS2? Thanks in advance.
  8. You can't at the moment. The problem is QE/CI (a type of graphic acceleration). It has not be implemented yet on VMWare guests. If you want more info: http://sourceforge.net/projects/vmsvga2/files/ This group are in deep research on those graphic accelerations and have developed an audio kext for VMware machines.
  9. Install on VirtualBox 4.0.2

    Virtualbox has reported sound, and graphics problems, please use VMware Player. There are lots of info on internet and it's free too.

    You need to patch your DSDT. Use DSDT Autopatcher -search this forum- Once you put dsdt.aml on root or extra (put in both) you can use Chameleon RC5 for native power Management or use sleepEnabler.kext -search in kexts.com- Has your card CE/QI enabled? Perhaps you need EFI String to make it work or use Natit.kext.
  11. Hi, I have an ASUS P7P55D LE mobo with DSDT already patched with latest BIOS update and default Asus P7P55D LE DSDT patching mobo AutoPatcher. I use sleepEnabler.kext to go to sleep. All works ok, but... I use PS2 wireless KB+Mouse (because in USB mode is vast on movements so I decide to use PS2 mode finding for a more precise movements and why not: to free one USB port) and no wakeUp possible with VoodooPS2.kext. Can I bypass this limitation with DSDT addicional patching? My idea is to WakeUp only in KB keypress and/or Mouse button pressed, I prefer not to wakeUp on mouse movements because is extremealy easy to wake up. Is this possible with DSDT patching? Do I need additional kexts? Thanks in advance
  12. Active disk changes

    Install chameleon bootloader into Mac OS X partition and set bios to boot from that HDD
  13. Chameleon RC5 rev.563

    Hi, I have installed Chameleon RC5 rev.563 on my harddisk and, this same bootloader in an USB external HDD. If I boot from internal HDD (USB HDD plugged out) all is ok but if I boot from external USB HDD boot is ok but no GUI although apple.boot.plist says GUI=Yes, pciroot=2 and Theme folder are ALL present. Only a text-choice is shown. This is an aesthetic problem but not a functional problem... but I don't know on how to solve this!! Can anyone tell me how to enable GUI again? The BIG problem is after ALL revisions after rev.563 on which SYSTEM RESTARTS when my USB HDD is plugged-in. Is this a bug? or Should I put a new switch on chameleon after 563? I have an Asus P7P55D LE 8Gig core i7-860, nVidia 9600GT, 2 HDD 1TB with latest BIOS updated. Thanks