Jump to content

P55A-UD3 LAN problems


jeffsqartan
 Share

2 posts in this topic

Recommended Posts

Hola, I'll make this short and sweet:

 

I built a desktop

 

It has a Gigabyte P55A-UD3 mobo with an Intel i5 processor and 4 gigs of DDR3 RAM

 

I've installed Mac OSX using a few different sources

 

I installed using the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] + [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] trick over on TonyMac

 

Successfully installed to 10.6 two or three times now

 

First time, internet worked, but as soon as I updated to 10.6.5 internet stopped working. Searched for awhile, found a kext for the LAN, tried it, and then couldn't boot into OSX without an [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] disk. Ended up scrapping that and reinstalling. Second reinstall was really jacked (not sure why) so I reinstalled a third time. This time, everything works PERFECTLY on 10.6.5 (on the HCL 10.6.5 OSx86 wiki page I saw my mobo and used what they used) except for my LAN. I am afraid to try new kexts for LAN and end up with the same result as my first install. If anyone has had a successful build on this type of system and a few good suggestions, that would be great. If you need anymore information, let me know and i will gladly give it out to you. Thanks and have a great day!

Link to comment
Share on other sites

I have been messing around with this, and I reinstalled (after another jacked up lan kext killed the install) and tried the Auto DSDT patcher. The patcher gave me two errors (I'll post those at the bottom) and aborted. I think that might be what I need to install for this to work. I'm back up to 10.6.5 and ran [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] with a DSDT that I got for my mobo. Ran the RealtekRTL81xx_0.0.67 kext and it says that my LAN is connected with IP address and all, but I still can't access the internet. I don't really understand what is going on with that, but I assume that the DSDT patcher can fix it if I can figure out what the error codes are.

 

DSDT Patcher error codes

 

[Line 197 type Error message Object does not exist (\_SB.PCIO.PX40.AG3E)]

[Line 203 type Error message Object does not exist (\_SB.PCIO.PX40.AG3E)]

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...