Jump to content

Black screen after apple log while installing 10.6.3 retail DVD


adam_ar
 Share

6 posts in this topic

Recommended Posts

Hi All,

 

The problem is I get black screen after the apple logo appears for a while.

 

I have assembled a desktop, I tried to find components which are value for money, so did not think of compatibility to start with. I decided to use Mac OS X on it and got the Retail DVD from apple store.

 

 

Following is my configuration:

 

Processor: Intel Core i5-760 [2.8GHz 8 MB LGA1156 Processor BX80605I5760]

RAM: CORSAIR DOMINATOR 8GB (2 x 4GB) [240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model CMP8GX3M2A1600C9]

GPU: HIS Radeon HD 4670 IceQ 1 GB (128bit) [DDR3 HDMI Dual DL-DVI (HDCP) PCI Express 2.0 X16 Video Card Retail (RoHS) H467QR1GH]

HDD: Western Digital 1 TB [Caviar Green SATA Intellipower 64 MB Cache Bulk/OEM Desktop Hard Drive WD10EARS]

MOBO: ASUS P7P55D-E LGA 1156 [intel P55 SATA 6Gb/s USB 3.0 ATX Intel Motherboard]

Monitor: Asus VH162D 16" LCD monitor.

 

Software:

MacOSX: SnowLeopard Retail DVD 10.6.3

[url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]: 5.0.132

 

Please let me know if you have similar hardware and got Mac OS X working. If yes, what was the extra stuff you did.

 

Any links or pointers will be helpful too.

 

Thanks in advance.

 

Regards,

Adam

Link to comment
Share on other sites

Hi! I am new to this as well so this is probably not gonna help much.....

 

I am trying to install snow leopard on an Asus P6T Deluxe V2 and I'm following this guide.

 

I have different hardware (Asus P6T deluxe, Core i7 920) but I think your problem might be due to the graphics card, I had a similar problem with an HD5870. Have a look at that guide (under operating system install) there are some kernel flags which you can try but I don't know if it will work with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. I actually tried [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] before I followed this guide and never even managed to get pass the Apple boot screen......

 

Hope this helps!!!

Link to comment
Share on other sites

  • 1 month later...

Thanks dothacker. I went past that problem using the adapter. Now i get "out of range" error on monitor when booting from hdd.

 

 

Steps followed.

1. Use GUID partition table on WD green 1TB drive.

2. Install vanilla retail Mac OS X 10.6.3.

3. On first boot, update to 10.6.6 combo followed by [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url].

Result = Can work only via [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] CD. No HDD boot.

 

4. Format and use MBR on Seagate 1TB hdd.

5. Use Clonezilla to move partition from GUID to MBR.

6. Boot using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], install Chameleon RC5 ATI experimental.

Result = Can boot from HDD. But... "Out of range"

 

I tried all possible options:

1. ATI 48xx kext

2. Graphics Mode=1024x768x32@60 in /E/com.apple.Boot.plist or in /L/SystemPreferences/com.apple.Boot.plist. no dice without @60 either.

3. moved Graphics Mode from kernel flags value to independent key value. No joy! :P

4. Cannot change resolution via Remote desktop/VNC. The Intel Pro/1000 MT adapter only works for a while and stops after that. Onboard realtek 8168 doesnt seem to be in the game.

5. Used really low graphics settings 800x600 also. Still no luck.

 

Will continue using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] till I find some solution.

 

Btw. I have triple boot Win7, Mac OS X and Ubuntu 10.10.

Ubuntu was the last to be installed so Mac OS X's chameleon boot loader is wiped out.

Link to comment
Share on other sites

  • 6 months later...
Did you try "-v" boot flag. So you can see what step(s) creates the problem.

 

SivridisMan,

 

I have abandoned this project as I had to work on something more important and urgent.

 

Will post with the results when I resume this project!

 

Thanks a lot everybody!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...