Jump to content

[Aiuto] Installare Leopard su AMD atlhon64 xp 2100+ oppure Intel Pentium M


pacos
 Share

1 post in this topic

Recommended Posts

SAlve ragazzi spero che mi rispondiate, è a settimane che cerco di postare la domanda:

Io ho provato ad installare sia iAtkos s3 v2, sia iAtkos V7 e sia iPc OSx86 10.5.6 Final su i miei 2 pc , ma non ci riesco , uno è un fisso :

 

AMD Atlhon 64 2100+

512 MB

GeForce 4 MX 4000 AGP 8x

Motherbord : Asus A7v78x

 

e su questo nessuno parte perchè esce un kernel panic 0x000000 e non solo

 

mentre l'altro pc è un portatile DELL Latitude D500:

 

Intel Pentium M Bainas 1.3Ghz SSE1 SSE2

512 MB

MOtherbord : Intel 8285/GM/GME con scheda video integrata PCI

Audio integrata : ST AC9750/51 82801DB/DBL/DBM/(ICH4/ICH4/L/ICH4-M

rete : Intel Pro/100VE Network Connection

 

Con questo pc invece sia il boot normale che mettendo con le varie stringjhe -v -x ARCH =I386 etc..etc..è sempre lo stesso problema cioè inizia il boot, carica, arriva alla schermata della MEla con il cerchietto che gira poi dopo, la schermata che si dovrebbe iniziare a scegliere cosa si vuol fare esce di un colore grigio poco visibile tanto che non si può scegliere le opzionio....

 

Chiedo umilmente aiuto a voi...cosa si può fare?

Grazie in anticipo a chiunque rispondesse...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...