Jump to content

iDeneb 10.5.8 fails to load the OS X installer on MSI 890FXA-GD70


ferret_0567
 Share

3 posts in this topic

Recommended Posts

Hello,

 

My computer has an MSI 890FXA-GD70 motherboard and a Lite-On SATA DVD burner inside of it. My chipset is an ATI SB850, and I have the Lite-On drive connected to a JMicron JMB363 SATA port inside my computer.

 

When I load iDeneb 10.5.8, it reads the Verbatim DVD I burned at 16x slowly, with a bzzt bzzt seek sound all the way. Then, it says one time: SAM Multimedia: Read or Write FAILED... After that, it continues to read the DVD, and then stops reading the DVD altogether.

 

Any ideas how to fix this so that I can install OS X? Or how to slim down iDeneb so that I can put it on a 4GB flash drive?

Link to comment
Share on other sites

lol if you read some more and dig some more info, you will find out that you should burn the image AS SLOW AS POSSIBLE. Like Allesandro said, burning the image @ 16x is not slow.

 

Or you can find a thumb drive / external hard drive that can be your dedicated install disk. It reads faster and installs faster IMHO.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...