Jump to content

Atheros wifi card can't get an IP


coggy9
 Share

3 posts in this topic

Recommended Posts

I just updated to 10.6.6 and when I try to connect to my access point,OSX sets a self assigned IP and I can't get online. Using manual IP settings do not help. I am using the same manual IP settings I used while on Windows/Ubuntu,and they worked perfectly. Could someone help? I've been trying countless kexts trying to fix this. This is my only problem on my Hackintosh preventing me from using it. :D I don't know the model. If someone could tell me how to find it,I'll update this post with the info.

Link to comment
Share on other sites

I just updated to 10.6.6 and when I try to connect to my access point,OSX sets a self assigned IP and I can't get online. Using manual IP settings do not help. I am using the same manual IP settings I used while on Windows/Ubuntu,and they worked perfectly. Could someone help? I've been trying countless kexts trying to fix this. This is my only problem on my Hackintosh preventing me from using it. :D I don't know the model. If someone could tell me how to find it,I'll update this post with the info.

 

Try changing the security settings on your wireless router to off to see if the card can connect.

 

Then try upgrading the security to WEP to see if the card can still connect.

 

For some reason, I ran into this problem when I upgraded my machine from 10.5.8 to 10.6...it could connect with WPA2-PSK security flawlessly in Leopard, but would self assign the IP and not access the internet with WPA2-PSK with 10.6. However downgrading my router security to WEP allowed it to start working again. Not sure why this is but it may be a snowleopard defect.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...