Jump to content

A really weird bug SL 10.6.6 [ Solved ]


miscbeep
 Share

4 posts in this topic

Recommended Posts

Ok, it's very simple -

 

It has happened 2 times since yesterday. I have nothing on the desktop ( no icons or whatsoever ). I extract my rar/zip folders in the desktop. And I had one left there ( folder ), I was just about to delete the it.

I clicked on it and started dragging it to the trash. When I dropped it there, the same folder was on the desktop again ! But this time when I tried to click on it, it wasn't actually the folder ! It was like a frozen image of the folder, something in the background that wasn't responding. Clicking on the icon was like clicking on the desktop background ( it was like a part of it ), right mouse button just brings up the context menu of the desktop, not the abilities of the folder. It was like an embedded image in the background of the folder I just deleted.

 

Has anyone experienced this ? How to fix it ?

 

 

Thanks a lot !

 

An app was causing this. It's called TotalFinder and it has a bug.

Link to comment
Share on other sites

This one made me laugh :) Never seen it before..is it still there after a reboot? :rolleyes:

Nope, it disappears after log out/in again.

 

I'm really pleased that it made you laugh, but I don't have a clue what's going on.

 

I think I was clear enough though, with my explanation. The folder became a part of the background. A weird glitch, ain't it ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...