Jump to content

Alienware m17xR2


1 post in this topic

Recommended Posts

I am trying to install Snow Leopard on my Alienware m17x R2 laptop, but I've hit a snag. Using the iAtkos 10.6.3 Installation disc, I am able to install using the default options, plus the i7 Evo speedstep, minus the HDAudio.


The thing is, I have two Ati Radeon 5870 s in CrossfireX in the computer, and it would be nice if I could get them to be recognized and driven in SL. I searched around and found out that 10.6.5 adds support for the 5000 series ati cards, and so I tried updating to it using a combo updater. Upon restart it hanged at something about the power management timing out. I tried replacing the relevant kexts from another install of 10.6.3 with no luck. I guess I'm just looking for someone who can give me the exact steps for updating iAtkos from 10.6.3 to 10.6.5. I'm not really interested in finding a log of the startup process and diagnosing it, as it's probably just easier to start from scratch.



Link to comment
Share on other sites


  • Create New...