Jump to content

cannot connect to network in Windows 7?


plutonyum
 Share

5 posts in this topic

Recommended Posts

Hi everyone,

New to the forum - I apologise for any forum mistakes. :)

 

So, I recently bought a 2.8GHz Core i7 17" Macbook Pro and juiced it up with some third party ram. Everything in terms of hardware is sweet.

 

When I boot into OS/X, I can connect to our Airport Extreme G Router with no problems. When I restart into Windows 7 Professional, all of a sudden I cannot connect to the network or get IE or Firefox working.

 

Our router has MAC address filtering and a WPA/2 key.

The password is right...When I run command prompt and type "getmac", I get a different MAC address to when I'm using OSX. I've added this MAC address to the list of allowed machines. I've also got the latest and correct drivers for the newtwork card.

Does anyone know whats going on here??

 

 

Thanks in advance

Plutonyum

Link to comment
Share on other sites

Hi everyone,

New to the forum - I apologise for any forum mistakes. :mellow:

 

So, I recently bought a 2.8GHz Core i7 17" Macbook Pro and juiced it up with some third party ram. Everything in terms of hardware is sweet.

 

When I boot into OS/X, I can connect to our Airport Extreme G Router with no problems. When I restart into Windows 7 Professional, all of a sudden I cannot connect to the network or get IE or Firefox working.

 

Our router has MAC address filtering and a WPA/2 key.

The password is right...When I run command prompt and type "getmac", I get a different MAC address to when I'm using OSX. I've added this MAC address to the list of allowed machines. I've also got the latest and correct drivers for the newtwork card.

Does anyone know whats going on here??

 

 

Thanks in advance

Plutonyum

 

I assume you have set up Windows 7 with the WPA2-AES key?

 

WPA2-Personal

AES

Broadcast SSID

 

Control Panel >>> Network and Sharing Center >>> Manage Wireless Networks >>> Right-click on the network entry that you wish to connect to and which requires your login credentials >>> Properties >>> Security >>> Advanced Settings >>> 802.1X Settings

 

In this window, tick the <Specify authentication mode> and then select User Authentication. Click <OK> until you get back to the Manage Wireless Networks window.....

 

Then try reconnecting to the wireless network. Windows should now ask for your login credentials.......

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...