Jump to content
Sign in to follow this  
Followers 0
unnnamed

Sucessful AMD installation- some bugs

3 posts in this topic

Recommended Posts

Hi,

i installed 10.6.5 retail via nawcom boot cd on my AMD machine:

Phenom 9950BE

Radeon hd4870 1GB

Pegatron ap480-s MoBo(crappy OEM stuff)

It works but there are some bugs:

On websites with lots of pictures, there is just a white screen on Safari. Insanelymac is best example. Possibly graphics card, but QE/CI is fully working (graphicsenabler=yes)Bootloader is chameleon RC5 package.

Quicktime is still crashing, already patched dylibs. This is due to AMD, maybe will never work.

My WiFi USB-Stick(AVM Fritz! Stick) is not working. Is there any kext for it?

Share this post


Link to post
Share on other sites
Advertisement
Hi,

i installed 10.6.5 retail via nawcom boot cd on my AMD machine:

Phenom 9950BE

Radeon hd4870 1GB

Pegatron ap480-s MoBo(crappy OEM stuff)

It works but there are some bugs:

On websites with lots of pictures, there is just a white screen on Safari. Insanelymac is best example. Possibly graphics card, but QE/CI is fully working (graphicsenabler=yes)Bootloader is chameleon RC5 package.

Quicktime is still crashing, already patched dylibs. This is due to AMD, maybe will never work.

My WiFi USB-Stick(AVM Fritz! Stick) is not working. Is there any kext for it?

used USB TPLINK 321 it work perfect on SL 10.6.5

Share this post


Link to post
Share on other sites

ok, quicktime working fine now.

But why is Safari not displaying this page correctly? I always need several tries to see this. Mostly there is white screen

And is there no kext for my AVM-WLAN-Stick(is it only popular in Germany? :) )

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×